flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From George Yabra <phan...@phantom.im>
Subject Re: [DISCUSS] Discuss Release Apache Flex SDK Installer 3.1 - RC5
Date Sat, 28 Jun 2014 23:10:46 GMT
Hi,

I'm having a little problem downloading Apache Flex 4.13

Every time I want to download Apache Flex 4.13 with the latest AIR and
Flash Player betas I get the following error:

http://imgur.com/M7PJUdV

It happens with both the latest RC of the Installer and 3.0. I downloaded
4.12.1 with AIR 14 and FP 14 betas without trouble.

When I opened the Install Log on the RC5 installer I saw that the AIR 14
beta path was incorrect, it had a double slash: // and the URL wasn't from
the labs subdomain, it was from airdownload.adobe.com

Thanks

George

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message