flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christofer Dutz <christofer.d...@c-ware.de>
Subject Flexmojos copy-resources support for Maven > 3.0.x
Date Sat, 28 Jun 2014 17:45:48 GMT
Hi,

I have also been working on getting the flex-copy-resources mojo to work for Maven versions
greater than 3.0.5. It seems some APIs have changed with 3.1.x that sort of makes it impossible
to have the mojo working on x <= 3.0.5 and x >= 3.1.0 versions. I currently would prefer
to change Flexmojos to support building on any version but have the copy-flex-resources work
on x >= 3.1.0 ... what do you think?

Chris

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message