flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shaker <shake...@yahoo.com>
Subject Re: FlexJS: Want to Install FlexJS
Date Fri, 13 Jun 2014 21:57:47 GMT
> First, get the DataBindingTest project from the examples and try to see if 
it works for you. 

I downloaded the above project and am getting the same error, namely:

An error has occurred. See error log for more details.
flex2/tools/oem/OEMException$CircularLibraryDependencyException

Possibly (evidently) one/more of my Flash Builder settings are messed up. I
cannot view the contents of the DataBindingTest project under Project
Explorer. It shows nothing under DataBindingTest, whereas under my previous
projects, I can see src, bin-debug, etc.

I am using Flash Builder 4 and am wondering whether this could be the (or at
least one) source of the problem.



--
View this message in context: http://apache-flex-development.2333347.n4.nabble.com/FlexJS-Want-to-Install-FlexJS-tp38287p38306.html
Sent from the Apache Flex Development mailing list archive at Nabble.com.

Mime
View raw message