flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: 2.7 vs 3.0 Installer differences with Apache Flex 4.12.1
Date Sun, 04 May 2014 23:51:04 GMT
Text is from installer properties. I've looked at that text several times without noticing
that. :-(
Sent via the PANTECH Discover, an AT&T 4G LTE smartphone.

Justin Mclean <justin@classsoftware.com> wrote:


Hi,

> OK, "ant -f installer.xml" exactly matches against what Installer 3.0 does.

Do we have the right installer sctipt in 4.12.1 I'm getting all of the licence messages refering
to FlexJS like so:
 "Apache FlexJS uses the Adobe AIR SDK to build Adobe AIR applications".

IMO only a minor issue from a legal point of view that's probably quite serious.

Were is the text to these licenses obtained from? I don't see it in the installer script.

The installer script also downloads the incorrect versions of AIR / FP by default. ( 3.9 /
11.9).

Running the script I also find the same differences - (not unexpected I guess). I notice that
the installer script does different things on windows and os re unpacking the files that may
be related to the issues.

Justin

Mime
View raw message