flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Swen van Zanten <i...@hdsign.nl>
Subject RE: iOS 5.1 emulator issues
Date Tue, 01 Apr 2014 09:23:22 GMT

This is not a problem because of Apache Flex nor Air 13..
I just tested this with Flex 4.12.0 and Air 3.9 and it gives me the same error.
Also when I try a actionscript project with 3.9 it will give this error.
Seems to be a problem of XCode 5.1 or Flash Builder.. don't know about other IDE's just have
FB 4.7 installed here.

Error occurred while installing the application:
dyld: Library not loaded: @rpath/iPhoneSimulatorRemoteClient.framework/Versions/A/iPhoneSimulatorRemoteClient
  Referenced from: /Applications/Adobe Flash Builder 4.7/sdks/4.12.0 FP9/lib/aot/bin/isb/isb
  Reason: image not found
/var/folders/46/qnz25_3s4r73ddq2m9k9tctc0000gn/T/cmd7382347948446017441.tmp: line 1:  2580
Trace/BPT trap: 5       "/Applications/Adobe Flash Builder 4.7/sdks/4.12.0 FP9/lib/aot/bin/isb/isb"
"-install" "-apppath" "/var/folders/46/qnz25_3s4r73ddq2m9k9tctc0000gn/T/318c9146-a689-4a02-ae89-3fd714013964/Payload/Test.app"
"-sdkpath" "/Applications/Xcode.app/Contents/Developer/Platforms/iPhoneSimulator.platform/Developer/SDKs/iPhoneSimulator7.1.sdk"

Met vriendelijke groet (Kind regards),

Swen van Zanten
Compuniek ICT Services

AS3/Flex/PHP/JS Developer

Van: Justin Mclean <justin@classsoftware.com>
Verzonden: dinsdag 1 april 2014 10:49
Aan: dev@flex.apache.org
Onderwerp: iOS 5.1 emulator issues


>From twitter:
Looks like #ApacheFlex #AIR 13 has troubles running the iOS emulator after the #xcode 5.1
upgrade.anyone knows how to fix?

Any ideas?

View raw message