flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christofer Dutz <christofer.d...@c-ware.de>
Subject AW: Flex unit 4.2.0
Date Wed, 23 Apr 2014 07:24:44 GMT
Ok, so I'll add this to my todo ... so I would assume if I checkout the release revision and
build that, I would have some pom files generated. I would manually adjust these to the GroupId
and version 4.2.0 (I like 3-segment versions too) and would deploy this to sonatype and have
that mirrored to maven central? 

Is that Ok for me to do, or does there need to be some sort of vote on this? 

I would then update to trunk and update the pom template to generate the correct pom files
in future releases.


Von: Justin Mclean <justin@classsoftware.com>
Gesendet: Mittwoch, 23. April 2014 09:15
An: Christofer Dutz
Betreff: Re: Flex unit 4.2.0


> Oh ... just saw that it is built using ANT ... I couldn't find any pom.xml files in it.

There a pom.template in the root directory but it's incorrect and has old flexunit information
in it - we'll need to fix that.

> But first we would have to decide on what group Id we should use.
> I ould suggest on using the following data:
> <dependency>
>    <groupId>org.apache.flex.flexunit</groupId>
>    <artifactId>flexunit</artifactId>
>    <version>4.2</version>
> </dependency>
> What to you think?

Looks good to me - may want to make it 4.2.0 just in case we have a 4.2.1 release.


View raw message