flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Mclean <jus...@classsoftware.com>
Subject Re: [DISCUSSION] Release Apache Flex FlexUnit 4.2.0 RC4
Date Thu, 10 Apr 2014 10:47:10 GMT
Hi,

> BUILD FAILED
> 
> Target "thirdparty-download" does not exist in the project "FlexUnit4".

It's "thirdparty-downloads" not "thirdparty-download".

> Also, when I run 'ant clean' in the top level dir, I get a whole bunch of
> this error.

Looks like you don't have ant contrib set up as part of ant and yes that is missing from the
README.

To vote in a source release all that is required is that it compiles not that you need to
make a package but there's obviously there's some room for improvement here.

Thanks,
Justin
Mime
View raw message