flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erik de Bruin <e...@ixsoftware.nl>
Subject Re: [DISCUSSION] Release Apache Flex FlexUnit 4.2.0 RC4
Date Thu, 10 Apr 2014 12:13:30 GMT
>
> > Target "thirdparty-download" does not exist in the project "FlexUnit4".
>

Typo in my email, not my command line ;-)

 > Also, when I run 'ant clean' in the top level dir, I get a whole bunch of
> > this error.
>
> Looks like you don't have ant contrib set up as part of ant and yes that
> is missing from the README.
>

I (apparently) do have it set up, as a subsequent try did result in a
successful build.

To vote in a source release all that is required is that it compiles not
> that you need to make a package but there's obviously there's some room for
> improvement here.
>

That's being a bit to literal with the rules, IMO. It would be nonsense to
release source that doesn't do anything useful - or worse, throw exceptions
all over the place - upon compilation.

As I did get a successful compilation, and at some point managed to get a
successful 'ant package' build, I'm changing my vote to +1.

EdB



-- 
Ix Multimedia Software

Jan Luykenstraat 27
3521 VB Utrecht

T. 06-51952295
I. www.ixsoftware.nl

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message