flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From OmPrakash Muppirala <bigosma...@gmail.com>
Subject RE: ILOG Elixr compatibility
Date Tue, 18 Mar 2014 23:52:24 GMT
On Mar 18, 2014 4:45 PM, "Maurice Amsellem" <maurice.amsellem@systar.com>
wrote:
>
> It really seems that the code is operational.
> RequiresLicense meta is also in the constants:
>
> StandardDefs.java:
>     public static final String MD_REQUIRESLICENSE = "RequiresLicense";
>
> BTW, I tried reproducing the issue, so I downloaded a trial version of
Elixir 3.5, and built a 10 lines app displaying a Calendar, with SDK 4.9.
> And I had no issues:
> The calendar appears correctly (with Trial Version watermark).
>
> What's wrong ? is it that the trial version has no licence management ?
>

Yes, that is correct.  I have a licensed version that I tried with.  I can
repro this issue.

Are you able to repro with the test case attached to the JIRA ticket?

Thanks,
Om

> Maurice
>
> -----Message d'origine-----
> De : Justin Mclean [mailto:justin@classsoftware.com]
> Envoyé : mardi 18 mars 2014 23:46
> À : dev@flex.apache.org
> Objet : Re: ILOG Elixr compatibility
>
> Hi,
>
> CompilerAPI.java someone added this:
>  // ToDo: For Apache Flex remove this section since there is no longer a
license.
>
> Perhaps some code was removed as well?
>
> Justin

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message