flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maurice Amsellem <maurice.amsel...@systar.com>
Subject RE: [VOTE] Release Apache Flex SDK Installer 3.0 - RC6
Date Mon, 10 Mar 2014 07:50:24 GMT
-1 (Binding)

There are still issues  (see discussion thread).  
I am not confident with RC6.

Maurice 

-----Message d'origine-----
De : Nicholas Kwiatkowski [mailto:nicholas@spoon.as] 
Envoyé : lundi 10 mars 2014 03:19
À : dev@flex.apache.org
Objet : Re: [VOTE] Release Apache Flex SDK Installer 3.0 - RC6

+1 (Binding)

Windows 7-64 & Windows 8.1-64.  English   AIR 4.0, FP 12.0

Source builds fine, checksums match. SDK installs without issue.  Caching mode works fine.
 Apps compile as expected from the installed SDK.


On Sat, Mar 8, 2014 at 2:02 AM, Alex Harui <aharui@adobe.com> wrote:

> Getting tired of seeing these?  Me too.  I have my fingers crossed for 
> this one.
>
> Please vote to approve Apache Flex SDK Installer version 3.0 to be 
> released.
>
> Issues addressed in this release:
> - Installer upgraded to run ant scripts in the binary packages it installs.
> - Dev builds are now hidden by default.  To see dev builds, 
> right-click and choose "Show Dev Builds"
> - You can enable a cache of downloads by right-clicking and 
> configuring the cache
>
> The Apache Flex SDK 4.12.0 is configured to use ant scripts for 
> installation.  You can determine that the ant script is running 
> because the order of the options has the font libraries last 
> (otherwise the remoting option is last).  The installer should also be 
> able to install the Nightly for FlexJS.  If you want to try installing 
> a nightly for Falcon or FalconJX, please choose an existing Flex SDK 
> folder.
>
> The source distributions for Windows and Mac are available here:
>
> https://dist.apache.org/repos/dist/dev/flex/installer/3.0/rc6/
>
> The binary distributions as a convenience for the respective 
> platforms, available here:
>
> https://dist.apache.org/repos/dist/dev/flex/installer/3.0/rc6/binaries
> /
>
> As agreed, there are no Linux binaries for this version.
>
> Before voting  please review the sections:
> What are the ASF requirements on approving a release? at 
> http://www.apache.org/dev/ and approving a release  at 
> http://www.apache.org/dev/release.html#approving-a-release
>
> Vote
> [ ] +1 Approve the release
> [ ] -1 Veto the release (please provide specific comments)
>
> This vote will be open for at least 72 hours.
>
> Regards,
> Alex
>
>
>

Mime
View raw message