flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Kessler <kesslerconsult...@gmail.com>
Subject Re: [DISCUSSION] Apache Flex 4.12.0 release candidate 2
Date Wed, 26 Feb 2014 22:28:30 GMT
In the README.


under: *Install Prerequisites*

There is mention of the TLF folder being a sibling of the sdk folder.  But
mine works side by side with the sdk... e.g.

parent\sdk
parent\tlf

Source:
The build scripts assume that the folder containing the Text Layout
Framework (tlf)
    folder is a sibling of the sdk folder.




under:
*Adobe Flash Player Version Support*
There is a reference to the latest version of the flash player as 11.8.
Will change that to 12.0.

*From:*
For example to compile against the latest version of the Adobe Flash Player
set
    the value of playerglobal.version to be "11.8" like so:

        playerglobal.version = 11.8

*To:*
For example to compile against the latest version of the Adobe Flash Player
set
    the value of playerglobal.version to be "12.0" like so:

        playerglobal.version = 12.0



-Mark



On Mon, Feb 24, 2014 at 8:52 PM, Justin Mclean <justin@classsoftware.com>wrote:

> Hi,
>
> Please place all discussion here about the RC and not in the VOTE thread.
>
> Thanks,
> Justin
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message