flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maurice Amsellem <maurice.amsel...@systar.com>
Subject RE: [DISCUSSION] Apache Flex 4.12.0 release candidate 2
Date Thu, 27 Feb 2014 08:59:47 GMT
There is an error in the release notes:
Says "Changed DPI to be 160 for iPad and 320 for iPad mini."
Actually it should be:
"Changed DPI to be 160 for iPad/iPad mini and 320 for iPad retina/iPad min retina"


-----Message d'origine-----
De : Alex Harui [mailto:aharui@adobe.com] 
Envoyé : jeudi 27 février 2014 00:10
À : dev@flex.apache.org
Objet : Re: [DISCUSSION] Apache Flex 4.12.0 release candidate 2

What did you set it to?  That's what annoys me, having to remember it.

Technically, if folks are setting TLF_HOME to the repo, or co-locating the
source kit, then they are not testing that the TLF code was properly
co-packed in the source kit.

I may try to add to the build script an attempt to set an intelligent
default to also look in the frameworks/projects/textLayout folder.  We're
going to need an RC3 to pick up the latest install script changes anyway.


On 2/26/14 2:54 PM, "OmPrakash Muppirala" <bigosmallm@gmail.com> wrote:

>On Wed, Feb 26, 2014 at 2:50 PM, Alex Harui <aharui@adobe.com> wrote:
>> Speaking of TLF, do you folks have to set TLF_HOME when compiling the
>> source package?  I think I always do and we should probably change it to
>> not require that by checking to see if the TLF code is co-packaged.
>I did not and the build failed because of it.  But since the README says
>that we need TLF_HOME, I added it and the source kit compiled fine.
>> -Alex
>> On 2/26/14 2:47 PM, "Justin Mclean" <justin@classsoftware.com> wrote:
>> >Hi,
>> >
>> >> under: *Install Prerequisites*
>> >>
>> >> There is mention of the TLF folder being a sibling of the sdk folder.
>> >>But
>> >> mine works side by side with the sdk...
>> >It's correct but probably confusing - changed to "is at the same level
>> >the sdk folder".
>> >
>> >> *Adobe Flash Player Version Support*
>> >> There is a reference to the latest version of the flash player as
>> >> Will change that to 12.0.
>> >Fixed.
>> >
>> >Thanks,
>> >Justin

View raw message