flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: [FlexJS] Try out the FlexJS Installer
Date Wed, 22 Jan 2014 22:40:00 GMT
I don't think the attachment made it.  Maybe open a JIRA issue and attach it there?

Can you tell from the progress bar what step it is in?  Also check memory consumption.  I've
seen it run out of memory unpacking the AIR SDK.

Thanks,
-Alex

From: Carlos Rovira <carlos.rovira@codeoscopic.com<mailto:carlos.rovira@codeoscopic.com>>
Reply-To: "dev@flex.apache.org<mailto:dev@flex.apache.org>" <dev@flex.apache.org<mailto:dev@flex.apache.org>>
Date: Wednesday, January 22, 2014 2:30 PM
To: "dev@flex.apache.org<mailto:dev@flex.apache.org>" <dev@flex.apache.org<mailto:dev@flex.apache.org>>
Subject: Re: [FlexJS] Try out the FlexJS Installer

Hi,

I try it on Mavericks (FlexJS, FP12, AIR 4.0) two times, but both times it crash. I attached
the crash osx log.

It's very strange since it crash at 50-60% always




2014/1/22 Alex Harui <aharui@adobe.com<mailto:aharui@adobe.com>>
When you say it crashed, did it close the installer?  If not, try seeing
if you display the log.

On 1/22/14 1:08 PM, "Erik de Bruin" <erik@ixsoftware.nl<mailto:erik@ixsoftware.nl>>
wrote:

>I installed 4.11 successfully as well, but... When I tried to install
>FlexJS, it showed version number 4.0.1, some weird progress bars (too
>long, off screen) and eventually it crashed the installer (OS X
>latest, AIR 4).
>
>I'll try to reproduce tomorrow, maybe catch some more details.
>
>EdB
>
>
>
>On Wed, Jan 22, 2014 at 10:05 PM, Peter Ent <pent@adobe.com<mailto:pent@adobe.com>>
wrote:
>> I was able to run the installer without any problems except I forgot to
>> un-install the previous version. This gave me the generic, "Sorry, an
>> error has occurred" dialog. I had to think for a couple of minutes about
>> what this meant, then I remembered I had to un-install the previous
>> version.
>>
>> I installed SDK 4.11 and it went pretty quickly.
>>
>> --peter
>>
>> On 1/22/14 3:13 PM, "Alex Harui" <aharui@adobe.com<mailto:aharui@adobe.com>>
wrote:
>>
>>>Hi,
>>>
>>>I just posted a pre-release build of the new Apache Flex Installer to
>>>http://people.apache.org/~aharui/Installer/
>>>
>>>There is a .dmg for Mac users and an .exe for Windows.  I don't have a
>>>way
>>>to create Linux installers right now.  The installer will hopefully
>>>become
>>>the way you install any Apache Flex release.  Right now you can choose
>>>the
>>>Apache Flex SDK or an Apache FlexJS Nightly build.  There are also
>>>Apache
>>>Flex Falcon Compiler Nightly builds but I'm not sure how well they work.
>>>The Installer has successfully installed a working Apache FlexJS SDK
>>>that
>>>works in Adobe Flash Builder on both Mac and Windows for me.  I would
>>>love
>>>for folks to beat it up a bit so we can get ready for an official
>>>release
>>>of both the Installer and Apache FlexJS.  I'm sure there are some bugs
>>>in
>>>there that need to be found and fixed.
>>>
>>>Once the SDK is installed, probably the best next step is to get the
>>>source for the DataBindingTest from
>>>http://people.apache.org/~aharui/FlexJS/DataBindingTest/bin-release/srcv
>>>ie
>>>w
>>>/ and try to build it.
>>>
>>>You will still need to follow steps 7-10 on this wiki page.
>>>https://cwiki.apache.org/confluence/display/FLEX/Using+FlexJS+with+Adobe
>>>+F
>>>l
>>>ash+Builder
>>>
>>>The wiki page install instructions will get updated once I know the
>>>installer is working for most folks.
>>>
>>>Thanks,
>>>-Alex
>>>
>>
>
>
>
>--
>Ix Multimedia Software
>
>Jan Luykenstraat 27
>3521 VB Utrecht
>
>T. 06-51952295
>I. www.ixsoftware.nl<http://www.ixsoftware.nl>




--
Carlos Rovira
Director de TecnologĂ­a
M: +34 607 22 60 05
F:  +34 912 94 80 80
http://www.codeoscopic.com
http://www.directwriter.es
http://www.avant2.es

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message