flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: [FlexJS] Try out the FlexJS Installer
Date Wed, 22 Jan 2014 22:09:08 GMT
When you say it crashed, did it close the installer?  If not, try seeing
if you display the log.

On 1/22/14 1:08 PM, "Erik de Bruin" <erik@ixsoftware.nl> wrote:

>I installed 4.11 successfully as well, but... When I tried to install
>FlexJS, it showed version number 4.0.1, some weird progress bars (too
>long, off screen) and eventually it crashed the installer (OS X
>latest, AIR 4).
>I'll try to reproduce tomorrow, maybe catch some more details.
>On Wed, Jan 22, 2014 at 10:05 PM, Peter Ent <pent@adobe.com> wrote:
>> I was able to run the installer without any problems except I forgot to
>> un-install the previous version. This gave me the generic, "Sorry, an
>> error has occurred" dialog. I had to think for a couple of minutes about
>> what this meant, then I remembered I had to un-install the previous
>> version.
>> I installed SDK 4.11 and it went pretty quickly.
>> --peter
>> On 1/22/14 3:13 PM, "Alex Harui" <aharui@adobe.com> wrote:
>>>I just posted a pre-release build of the new Apache Flex Installer to
>>>There is a .dmg for Mac users and an .exe for Windows.  I don't have a
>>>to create Linux installers right now.  The installer will hopefully
>>>the way you install any Apache Flex release.  Right now you can choose
>>>Apache Flex SDK or an Apache FlexJS Nightly build.  There are also
>>>Flex Falcon Compiler Nightly builds but I'm not sure how well they work.
>>>The Installer has successfully installed a working Apache FlexJS SDK
>>>works in Adobe Flash Builder on both Mac and Windows for me.  I would
>>>for folks to beat it up a bit so we can get ready for an official
>>>of both the Installer and Apache FlexJS.  I'm sure there are some bugs
>>>there that need to be found and fixed.
>>>Once the SDK is installed, probably the best next step is to get the
>>>source for the DataBindingTest from
>>>/ and try to build it.
>>>You will still need to follow steps 7-10 on this wiki page.
>>>The wiki page install instructions will get updated once I know the
>>>installer is working for most folks.
>Ix Multimedia Software
>Jan Luykenstraat 27
>3521 VB Utrecht
>T. 06-51952295
>I. www.ixsoftware.nl

View raw message