flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: [FLEXJS] Overlays and SWC Refactoring
Date Wed, 20 Nov 2013 21:10:51 GMT

On 11/20/13 12:43 PM, "OmPrakash Muppirala" <bigosmallm@gmail.com> wrote:

>On Nov 19, 2013 12:51 PM, "Alex Harui" <aharui@adobe.com> wrote:
>> On 11/18/13 12:19 PM, "Erik de Bruin" <erik@ixsoftware.nl> wrote:
>> >I'm clear. Sounds awesome! Let me know when the ant script is done,
>> >I'll work it into a Jenkins job so we get a fresh overlay for each
>> >commit to either Falcon(Jx) or FlexJS. Another advantage, besides
>> >being always up to date, is that this way there will be a fixed URL
>> >pointing to the latest and greatest overlay.
>> I checked in enough ant stuff to make the 'ant release' binary package
>> equivalent to the FlexJSOverlay.
>> Doing so exposed a couple of things:
>> 1) FB won't accept an SDK if its version number in
>> flex-sdk-description.xml is less than 4.  So, I think FlexJS may have to
>> start with version 4.0.0.
>That's interesting.  How about the other IDEs?  Should we reach out to
Feel free to do so.  I keep hoping the IntelliJ folks would jump in.
>If we have to go this route, we could probably start it with 5.0.  That
>would have a nice ring to it.
I guess, but my main concern is that the first release should be a 0.x to
make it more clear that this is new stuff.  The title in the description
can say anything, just the version tag matters, AFAICT.


View raw message