flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject RE: Installer changes to go with 4.11?
Date Sat, 12 Oct 2013 05:32:03 GMT
I am not in favor of having our customers unwittingly use untested configurations.  We should
do some testing before switching everyone.

-Alex
________________________________________
From: omuppi1@gmail.com
[omuppi1@gmail.com] On Behalf Of OmPrakash Muppirala
[bigosmallm@gmail.com]
Sent: Friday, October 11, 2013 9:08 PM
To:
dev@flex.apache.org
Subject: Re: Installer changes to go with 4.11?

On Fri,
Oct 11, 2013 at 8:10 PM, Justin Mclean <justin@classsoftware.com>wrote:

>
Hi,
> >> 1.  Update config to point to OSMF 2.0
> > It is. I assume you mean
so that it uses 2.0 only for 4.11?
>
> Sorry I meant to say or  rather can
be - it's more if we want that also
> downloaded for 4.10 and 4.9?
>
>
I
would rather let it be downloaded for 4.10 and 4.9 as well.  If we run
into
issues, we can always rollback the OSMF version to back where it was.
We
will never know if there are problems until people start using it.

To sum
it up, I think we should just upgrade to OSMF 2.0 regardless of SDK
version
number.

 > 2.  Update config to point to FP 11.9/AIR 3.9 final release
swcs
> We can do 2 that without recompiling no issues.
>
> I assume we would
want to default to 11.8/3.8 for a few weeks - in case
> these a bug with
11.9/4.9?
>
>
I have updated the Mustella VM's FP 11.9 and AIR 3.9 to the
release version
a few hours ago.  We need to give it a day or so to run all
the tests (sdk,
air and mobile) against the 11.9/3.9 runtimes.



>
Thanks,
> Justin



Mime
View raw message