flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicholas Kwiatkowski <nicho...@spoon.as>
Subject Re: [DISCUSSION] Apache Flex 4.11.0 RC 1
Date Sun, 13 Oct 2013 14:25:40 GMT
Sorry, read into the source a bit more -- looks like it is the font
support, not Batik.


On Sun, Oct 13, 2013 at 9:57 AM, Nicholas Kwiatkowski <nicholas@spoon.as>wrote:

> During a build from source with the ANT script, we are still prompting for
> acceptance for a non-compatible license for what seems to be Batik. We then
> proceed to download Batik from an Apache web server.  Is Batik still
> covered by the Adobe license?  (I think the prompt is for Batik -- the
> prompt doesn't echo which JARs or files it specifically pertains to).
>
> Still going through my testing suite otherwise.  The regular things (RAT,
> checksums, local mustella run) seem to be fine.
>
> -Nick
>
>
> On Fri, Oct 11, 2013 at 8:16 PM, Justin Mclean <justin@classsoftware.com>wrote:
>
>> Hi,
>>
>> Please place all discussion around the release candidate here and not in
>> the [VOTE] thread.
>>
>> Thanks,
>> Justin
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message