flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maurice Amsellem <maurice.amsel...@systar.com>
Subject RE: [DISCUSSION] Apache Flex 4.11.0 RC 1
Date Sat, 12 Oct 2013 16:49:31 GMT
Hi, 
- when I start the installer to download 4.11 RC1, the default choice is on AIR 3.8 / FP 11.8,
although AIR 3.9 / FP 11.9 are in the list.
Is that intended?

- I am testing 4.11 RC1 with AIR 3.8 / FP11.8, so that they are some "diversity" in testing
config. 
If you prefer that I test with AIR 3.9 / FP 11.9, let me know.

Maurice 

-----Message d'origine-----
De : Justin Mclean [mailto:justin@classsoftware.com] 
Envoyé : samedi 12 octobre 2013 10:46
À : dev@flex.apache.org
Objet : Re: [DISCUSSION] Apache Flex 4.11.0 RC 1

Hi,

> I never said I don't build the binary myself.
Ah sorry some confusion there I has assumed by this:
"The make scripts never worked for me on my Windows machine."

And other bits of the conversation that you weren't compiling it, my mistake.

>  I build sdk binary and load the Installer via the commandline, 
> pointing it to the sdk binary in the hard disk.
I can't see any issues with that.

> Agreed.  But some PMC members need to test the published binaries as 
> well, because it is part of the release and someone needs to make sure it works.
Binaries are not part of an official release (or even the VOTE), but yes we need to make sure
they also work.

> As I said, without the Installer, testing a binary (that I build), 
> with various FP/AIR runtimes is very hard.
I did write a number of .sh scripts to switch AIR and FP versions (in the ide directory) perhaps
they could be converted to .bat files by someone?

Thanks,
Justin

Mime
View raw message