flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Mclean <jus...@classsoftware.com>
Subject Re: Building the SDK from git
Date Thu, 26 Sep 2013 15:06:55 GMT

> However playerglobal.version is still 11.1.  Does this mean I should compile agains FP
You can compile against any version of the Flash Player from 10.2 onwards, we try and keep
it backwards compatible. People who use AIR generally want the latest, people who use Flash
Player may not be able to use the latest so 11.1 is a safe bet. Version Adobe Flex 4.6 was
tested/worked with so I tend to default to that most of the time.

You'll be fine with 11.8 or 11.1 - up to you.

View raw message