flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From OmPrakash Muppirala <bigosma...@gmail.com>
Subject Re: Installer badge broken
Date Thu, 08 Aug 2013 23:29:30 GMT
I meant the installer badge - not the installer.

On Thu, Aug 8, 2013 at 4:28 PM, OmPrakash Muppirala <bigosmallm@gmail.com>wrote:

> When I tested it a while ago, the installer was loading config 2.0 (on all
> browsers) and hence showing prompts for 4.9.1 downloads.
>
> I am guessing that you did not have the latest code when you made a build
> yesterday.
>
> This probably caused the spike in 4.9.1 downloads (17 downloads since
> yesterday)
>
> I think we are good now.
>
>
> On Thu, Aug 8, 2013 at 4:14 PM, Justin Mclean <justin@classsoftware.com>wrote:
>
>> Not sure what was broken as the badge was downloading 4.10 if you look at
>> the Google analytics
>>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message