flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From OmPrakash Muppirala <bigosma...@gmail.com>
Subject Re: swf-version issue
Date Fri, 19 Jul 2013 23:37:10 GMT
On Fri, Jul 19, 2013 at 4:33 PM, Justin Mclean <justin@classsoftware.com>wrote:

> Hi,
> > I would like to know how you want to address this issue.  I have seen
> this
> > Error 305 when I selected AIR 2.6 with FP 11.7.  Should we tie AIR 2.6
> with
> > FP 10.2 so that folks dont run into this issue?
> Tie the values together seems like the best way, are you 100% sure that it
> is an issue for all pairs of FP/AIR? Means for example you can't use the
> latest FP on LInux when using AIR.
> Justin

I was thinking that perhaps we could have a different swf-version in
air-config.xml and flex-version.xml

When running mxmlc during compilation of the swf for the AIR app, the
air-config.xml seems to be loaded.

This way, we could perhaps use different combinations of FP/AIR versions.


  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message