flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From OmPrakash Muppirala <bigosma...@gmail.com>
Subject [WEBSITE] Twitter feed on our website is busted
Date Fri, 19 Jul 2013 17:36:00 GMT
This is the error message when we try to use the older Twitter 1.0 API on
our site:

API call:


{"errors": [{"message": "The Twitter REST API v1 is no longer active.
Please migrate to API v1.1.
https://dev.twitter.com/docs/api/1.1/overview.", "code": 68}]}

Simply changing the url to point to 1.1 does not seem to work.

Nick, can you please take a look?


  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message