flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Mclean <jus...@classsoftware.com>
Subject Re: [DISCUSS] Release Apache Flex SDK Installer 2.6 - RC2 *
Date Fri, 26 Jul 2013 11:33:48 GMT
Hi,

A couple of very very minor issues:
- Nighty build defaults to AIR 3.7 not AIR 3.8 (if you're going cutting edge you might as
well go all the way!)
- Apache Flex 4.8 is not on the SDK List
- README needs minor edits to fix in 80 chars
- README doesn't mention sdk-installer-config-3.0.xml or new directory when config files are
stored
- FB defaulted to having the minimum of 11.7 not 10.2 which is actually correct. Not sure
what we can do anything about this as FB has no concept of current and minimum version but
I can see it may cause some confusion.

One issue may actually be an issue.
- Looks like nightly is downloading RC3 not the nightly release but not 100% sure - is this
just a config issue?

The good news:
- MD5 check correct
- ASC check correct
- LICENSE, NOTICE, README etc all exist and have correct dates
- Can compile .dmg from source code package
- Installer installs and runs to completion, defaulted to en_AU locale
- Gererated a working SDK tested with a new project

Thanks,
Justin
Mime
View raw message