flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kessler CTR Mark J" <mark.kessler....@usmc.mil>
Subject RE: Default Flash Player version (build.properties)
Date Fri, 19 Jul 2013 14:38:02 GMT
>I'm all for adding something to the README to encourage people use the latest for security
and performance >reasons. Anyone suggest some text?

How about something like...

----------------------------------------
It is  recommended that users update to the latest Adobe Flash Player.  Newer versions of
Adobe Flash player  address security vulnerabilities, fix bugs/issues, increase stability,
and implement new features.
----------------------------------------

-Mark

-----Original Message-----
From: Justin Mclean [mailto:justin@classsoftware.com] 
Sent: Friday, July 19, 2013 7:46 AM
To: dev@flex.apache.org
Subject: Re: Default Flash Player version (build.properties)

Hi,

> If it were anything more than a minor update I would say always use the latest stable
flash player.
I'm all for adding something to the README to encourage people use the latest for security
and performance reasons. Anyone suggest some text?

However not everyone has the luxury of being able to update to the very latest Flash Player
version - especially in a locked downed corporate environment.

With the new installer people can select the version so I think we have all bases covered.

Thanks,
Justin

Mime
View raw message