flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kessler CTR Mark J" <mark.kessler....@usmc.mil>
Subject RE: Default Flash Player version (build.properties)
Date Fri, 19 Jul 2013 11:30:40 GMT
If it were anything more than a minor update I would say always use the latest stable flash
player.  I mean for security reasons alone.   Although I am interested in what hardware acceleration
changes they've made.

-Mark

-----Original Message-----
From: Justin Mclean [mailto:justin@classsoftware.com] 
Sent: Friday, July 19, 2013 7:08 AM
To: dev@flex.apache.org
Subject: Re: Default Flash Player version (build.properties)

Hi,

I say we stick to 11.1 this version, as we shouldn't force people to upgrade FP. Most people
will install via the installer where they can select the version now so it's probably not
a big issue.

Going forward 11.7 is the version that will be security fixes so there a reason to make that
the default at some point.

http://blogs.adobe.com/flashplayer/2013/05/extended-support-release-updated-to-flash-player-11-7.html

Thanks,
Justin

Mime
View raw message