flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: Translations required for installer
Date Thu, 30 May 2013 04:14:26 GMT

On 5/29/13 4:00 PM, "OmPrakash Muppirala" <bigosmallm@gmail.com> wrote:
>> But I thought there was an issue about not wanting to update the config
>> file until the RC is approved so the general public doesn't start
>> installing the RC, but we (the voters) want to test that the installer
>> will work against that RC.
>Luckily, we are introducing a new version of the installer config xml this
>time.  The config version is baked into the Installer source code.  So,
>there is no way that existing Installers can access the new config xml.
> The Installer RC will be able to test the sdk RC and the sdk release
>versions fine.
OK, what happens for 4.11 if we don't need to change the installer?  How
do we test the RC then while others are downloading 4.10?


View raw message