flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Justin Mclean (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (FLEX-33445) Provide Flex librairies in pure AS3
Date Thu, 11 Apr 2013 01:44:14 GMT

     [ https://issues.apache.org/jira/browse/FLEX-33445?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Justin Mclean resolved FLEX-33445.
----------------------------------

    Resolution: Fixed

Adobe has released a version of AIR 3.7 that's compatible with Apache Flex.
                
> Provide Flex librairies in pure AS3
> -----------------------------------
>
>                 Key: FLEX-33445
>                 URL: https://issues.apache.org/jira/browse/FLEX-33445
>             Project: Apache Flex
>          Issue Type: New Feature
>          Components: .Unspecified - Framework
>    Affects Versions: Apache Flex 4.9.0
>            Reporter: Tristan gueninchault
>
> Hi,
> The latest AIR SDK 3.7 is not compatible with Flex anymore.
> I voted for improvement on the bug tracker adobe, but it is only postpones the problem.
> Adobe says to accept only "pure AS3".
> My request would be to recompile the libraries FLEX "pure AS3", to make them compatible
with the latest version of the AIR SDK and the latest AS3 compiler.
> If Adobe really does not want to make it compatible FLEX and AIR, Flex can continue to
evolve without MXML, but "pure AS3".
> It would be pure me the least worst solution that migrate our projects in MXML to "pure
AS3", rather than lose the FLEX framework because it is not compatible with the latest compiler
AS3.
> What do you think, is it feasible?
> Or are there technical limitations to migrate to FLEX "pure AS3".

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message