flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Justin Mclean (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (FLEX-33215) when use if in override functions, can not compile cuccessfully
Date Thu, 11 Apr 2013 02:18:13 GMT

     [ https://issues.apache.org/jira/browse/FLEX-33215?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Justin Mclean resolved FLEX-33215.
----------------------------------

    Resolution: Incomplete

No code provided unable to reproduce.
                
> when use if in override functions, can not compile cuccessfully
> ---------------------------------------------------------------
>
>                 Key: FLEX-33215
>                 URL: https://issues.apache.org/jira/browse/FLEX-33215
>             Project: Apache Flex
>          Issue Type: Bug
>          Components: .Unspecified - Compiler
>    Affects Versions: Adobe Flex SDK Previous
>         Environment: flash builder 4.7beta
> actitionscript project AIR SDK 3.4
>            Reporter: yuanzhihui
>              Labels: patch
>             Fix For: Adobe Flex SDK Next
>
>   Original Estimate: 504h
>  Remaining Estimate: 504h
>
> the error code is like "set function can not nested in other functions"
> it's my description, i'm from china

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message