flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: git commit: FLEX-33477: Update ComboBox.as setSelectedIndex ASDOC comments to match that of the ListBase
Date Sun, 07 Apr 2013 04:32:06 GMT

On 4/6/13 9:25 PM, "Justin Mclean" <justin@classsoftware.com> wrote:

> HI,
>> I would leave it as Flex instead of "Apache Flex" and update the version to
>> 4.10 or whatever is correct.
> Reason I suggested "Apache Flex" instead of "Flex" is so we can easily mark
> new apache stuff in the asdocs (like AIR only methods etc are marked in
> ASDocs) I did work on this ages ago  and could revisit/check in. Would also be
> easy to search for in the code.
> Justin
All valid, but the filtering seems to work by product name and then by
version number.  It seems like that would force folks to look in both Flex
and Apache Flex instead of just Flex.  The docs probably should have a new
feature that filters out things greater than a version number.

Alex Harui
Flex SDK Team
Adobe Systems, Inc.

View raw message