flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Justin Mclean (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLEX-33395) Select specific AIR SDK and playerglobal versions
Date Mon, 11 Mar 2013 00:33:12 GMT

    [ https://issues.apache.org/jira/browse/FLEX-33395?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13598446#comment-13598446
] 

Justin Mclean commented on FLEX-33395:
--------------------------------------

Any progress and/or do you need any help? People are working on releasing 2.5 of the installer
would be nice to include this as a feature.
                
> Select specific AIR SDK and playerglobal versions
> -------------------------------------------------
>
>                 Key: FLEX-33395
>                 URL: https://issues.apache.org/jira/browse/FLEX-33395
>             Project: Apache Flex
>          Issue Type: New Feature
>          Components: InstallApacheFlex, Installer
>    Affects Versions: InstalApacheFlex 1.0, InstallApacheFlex 1.1
>            Reporter: Lee Burrows
>            Priority: Minor
>             Fix For: InstallApacheFlex 1.1
>
>   Original Estimate: 168h
>  Remaining Estimate: 168h
>
> Allow user to choose which versions of AIR SDK and playerglobal to use in framework.
> Requires controls for user to make selections.
> Requires modification of config files to match selections.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message