flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Justin Mclean (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (FLEX-33346) Can only target Flash Player 11.1 in Flash Builder
Date Sun, 10 Mar 2013 23:15:12 GMT

     [ https://issues.apache.org/jira/browse/FLEX-33346?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel

Justin Mclean resolved FLEX-33346.

    Resolution: Not A Problem

Flash player version can be changed by hand or via scripts in the die directory.
> Can only target Flash Player 11.1 in Flash Builder
> --------------------------------------------------
>                 Key: FLEX-33346
>                 URL: https://issues.apache.org/jira/browse/FLEX-33346
>             Project: Apache Flex
>          Issue Type: Bug
>          Components: Versioning
>    Affects Versions: Apache Flex 4.9.0
>         Environment: Windows 7 x64 - Flash Builder 4.7
>            Reporter: Joseph Labrecque
> I've installed Apache Flex 4.9 for use within Flash Builder 4.7 and cannot specify any
target Flash player version below 11.1:
> "The currently selected Flex SDK requires minimum Adobe Flash Player version 11.1.0."
> I know that this is a new feature of this SDK (to target 10.2-11.5) but cannot seem to
do it through this software. If there is something that needs to be modified, I do not see
instructions in the release notes.
> Requested by Frédéric THOMAS.

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

View raw message