flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Frédéric THOMAS <webdoubl...@hotmail.com>
Subject Re: Apache Flex 4.9.1
Date Thu, 14 Feb 2013 16:15:25 GMT
Failures, building the trunk as is + other.locales and running the tests 
with :

FP 11.1.102.63 :

components/Charts/Bubble/Properties/BubbleProperties 
BubbleSeries_multipleAxes_disabledDays

FP 11.5.502.110 :

components/Charts/Bubble/Properties/BubbleProperties 
BubbleSeries_multipleAxes_disabledDays
gumbo/components/Image/styles/Image_styles_smoothingQuality 
Image_Scale_stretch_smoothingQuality_high
spark/core/fxg/properties/fxgtemplate_tester filters_filters_blend
spark/core/fxg/properties/fxgtemplate_tester scale9_bitmapgraphic_scale9
spark/core/fxg/properties/fxgtemplate_tester 
scale9_shape_bmpgraphic_scalegridgroup

-Fred

-----Message d'origine----- 
From: Frédéric THOMAS
Sent: Wednesday, February 13, 2013 11:12 PM
To: dev@flex.apache.org
Subject: Re: Apache Flex 4.9.1

>OK, we should fix broken tests, but it isn't as important as getting
Release4.9 to pass all of its tests for this 4.9.1 release

Ok, I just checked out the trunk and run the tests in en_US

>Weren't your issues bad tests due to localization for fr_FR?  I'm pretty
sure I got clean runs for en_US

No, it was with en_US and FP 11.4

>Don't know. Have you determined what needs to change?  If not, I will see 
>if
those tests pass for me on tonight's run and investigate.

I only know removing the font make the japanese text to be rendered.


-----Message d'origine----- 
From: Alex Harui
Sent: Wednesday, February 13, 2013 7:51 PM
To: dev@flex.apache.org
Subject: Re: Apache Flex 4.9.1




On 2/13/13 10:18 AM, "Frédéric THOMAS" <webdoublefx@hotmail.com> wrote:

>> I don't know.  Are you running the tests in the Release4.9 branch against
> the code in Release4.9 or running tests from the develop branch?
>
> I run the tests against the develop branch.
OK, we should fix broken tests, but it isn't as important as getting
Release4.9 to pass all of its tests for this 4.9.1 release.
>
>> I'm pretty sure all tests passed before we shipped 4.9.0.
>
> No, remember, I posted on the fact some tests still failed before the 4.9
> release (nothing relative to LangPacks/Japanese/tests though).
Weren't your issues bad tests due to localization for fr_FR?  I'm pretty
sure I got clean runs for en_US.
>
>> There may not be any japanese characters in OpenSans.  We added a chinese
> font for mobile testing (Assets/Fonts/Droid/DroidSansFallback.ttf).  It is
> only in the develop branch right now.
>
> Well, so, what should I do with my LangPacks/Japanese/tests and the 
> OpenSans
> ?
Don't know. Have you determined what needs to change?  If not, I will see if
those tests pass for me on tonight's run and investigate.
>
> -Fred


-- 
Alex Harui
Flex SDK Team
Adobe Systems, Inc.
http://blogs.adobe.com/aharui


Mime
View raw message