flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcus Fritze <marcus.fri...@googlemail.com>
Subject use AIR 3.5 with Flex 4.9, how?
Date Tue, 12 Feb 2013 12:20:04 GMT
Hi,

I want to use AIR 3.5 with the current Flex 4.9.0. But how can I integrate AIR 3.5 into Flex?
(without compiling it)

Justin Mclean helped me how to integrate Flash 11.5 into Flex 4.9 by copying the playerglobal.swc
into the correct folder and modify the flex-config.xml. And it's working for the Flash version.

So I tried to integrate the latest AIR into Flex. I copied the latest air files into frameworks/libs/air
and modified thie air-config.xml. But this isn't working.

Is there a tutorial how to integrate the latest AIR into Flex or is there a possibility to
modify the Flex SDK Installer to use the latest version of AIR? Or maybe somebody can help
me?

Thanks!

Marcus Fritze
Mime
View raw message