flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Wetmore <cottag...@gmail.com>
Subject Re: [ANNOUNCE] Apache Flex 4.9.0 released
Date Sat, 12 Jan 2013 00:07:53 GMT
the installer does not seem to work. I get the screen where I have to
approve installing seven items by agreeing to their licensing terms, and
there is no way to agree or to say "install"


On Fri, Jan 11, 2013 at 6:00 PM, Justin Mclean <justin@classsoftware.com>wrote:

> Hi,
>
> Odd I've not seen it on the announce list but it been archived:
> http://www.mail-archive.com/announce@apache.org/msg01711.html
>
> Just me or has anyone subscribed to the announce list (not dev or users)
> seen the announcement?
>
> Thanks,
> Justin




-- 
Andrew Wetmore

http://cottage14.blogspot.com/
http://portfolio.cottage14.com
https://sites.google.com/site/mvplaywrights/home
http://livefrom-studioa.com

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message