flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erik de Bruin <e...@ixsoftware.nl>
Subject Re: [VOTE] Release Apache Flex SDK Installer 2.0 - RC3
Date Mon, 07 Jan 2013 15:46:05 GMT
When this error pops up, it's usually a matter of first uninstalling
an existing version, then re-installing the Installer...

;-)

EdB



On Mon, Jan 7, 2013 at 4:36 PM, Peter Ent <pent@adobe.com> wrote:
> -1
>
> This builds for me but does not work. Probably my fault, but the error,
> "This application cannot be installed because this installer has been
> mis-configured. Please contact the application author for assistance."
> isn't helpful. I'd like to know what was misconfigured so I could correct
> it. It is probably something in my environment, but I don't know what it
> could be.
>
>
> Peter Ent
>
> On 1/6/13 9:33 PM, "Om" <bigosmallm@gmail.com> wrote:
>
>>Hi,
>>
>>This is the second official release of the Apache Flex SDK Installer AIR
>>application.  This version has been tested with *Apache Flex 4.9.0*.  This
>>version also allows users to customize the Flash Player and AIR versions
>>to
>>be downloaded.  The official Apache distribution is the source kit which
>>can contains only source.
>>
>>The source distributions for Windows and Mac are available here:
>>https://dist.apache.org/repos/dist/dev/flex/installer/2.0/rc3/
>>
>>The binary distributions as a convenience for the respective platforms,
>>available here:
>>https://dist.apache.org/repos/dist/dev/flex/installer/2.0/rc3/binaries/
>>
>>*Issues addressed:*
>>1.  UI of the components selection and license screen has been fixed to
>>use
>>just checkboxes for selection
>>2.  All the various locales have been enabled
>>3.  By default, Apache Flex SDK Installer 2.0 downloads Adobe Flash Player
>>11.1 and Adobe AIR SDK 3.4.  If you want to change it to any other
>>supported combination, you save a copy of the config file found at:
>>http://flex.apache.org/sdk-installer-config-2.0.xml, modify the download
>>urls to point to the required versions.  Then run the app from command
>>line
>>mode with the optional command line parameter: -config=<path to config
>>file>
>>4.  Fixed issue where changing languages caused selections to be cleared
>>5.  While changing languages, buttons will automatically enlarge to fit
>>all
>>the text
>>6.  Added more and better Dutch translations, thanks to  Roland Zwaga
>>7.  Fixed README, RELEASE_NOTES, RELEASE_GUIDE and build.properties files
>>for more accuracy
>>8.  Added more and better Greek translations, thanks to Nick Tsitlakidis
>>9.  Updated app to look at flex.apache.org for all required resources
>>instead of incubator.apache.org/flex
>>10.  Updated build.xml to handle signing as well.
>>
>>*Before voting please review the section,*
>>"What are the ASF requirements on approving a release?" at
>>http://www.apache.org/dev/release.html#approving-a-release
>>
>>*Please vote to approve this release:*
>>
>>[ ] +1 Approve the release
>>[ ] -1 Do not release because ...
>>
>>This vote will be open for at least 72 hours.
>>
>>Regards,
>>Om & Justin
>>Apache Flex PPMC members + Release managers
>



-- 
Ix Multimedia Software

Jan Luykenstraat 27
3521 VB Utrecht

T. 06-51952295
I. www.ixsoftware.nl

Mime
View raw message