flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Harbs <harbs.li...@gmail.com>
Subject Re: [Marketing] New Website
Date Wed, 16 Jan 2013 19:52:43 GMT
Is there an ETA for the new website going live?

I'm writing a blog post, and I'd like to include some links. I think I'll hold off on publishing
the post until the website is liveā€¦

Harbs

On Jan 9, 2013, at 3:08 PM, Nicholas Kwiatkowski wrote:

> Looks like I broke the chtml processing when I put in the new templator.
> I'll add that back in, and you should be set.  I believe the issue stems
> from a change I made in the path.pm file.
> 
> -Nick
> 
> On Wed, Jan 9, 2013 at 2:24 AM, Om <bigosmallm@gmail.com> wrote:
> 
>> On Tue, Jan 8, 2013 at 11:25 AM, Nicholas Kwiatkowski <nicholas@spoon.as
>>> wrote:
>> 
>>> sure.  That page is /content/v2/download-installer.cmsPage
>>> 
>>> It should pretty much work like the pages on the old site.  If you want
>> the
>>> fancy header (with the line underneath), instead of the more static one,
>>> you need to wrap your <h4> tags in a <div class="headline">
>>> 
>>> -Nick
>>> 
>>>> I will work on the Installer page (Menu > Downloads > Download the
SDK
>>>> Installer (For Application Developers)).
>>>> 
>>>> Can I just create the page to show Installer 2.0?
>>>> 
>>>> Thanks,
>>>> Om
>>>> 
>>> 
>> 
>> 
>> I tried, this is how it looks now:
>> http://flex.apache.org/v2/download-installer.html
>> 
>> I am not sure how to make the new cms process the
>> v2/installerbadge/index.chtml file.  Please take a look and let me know
>> what I am missing?
>> 
>> Thanks,
>> Om
>> 


Mime
View raw message