flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carol Frampton <cfram...@adobe.com>
Subject Re: Flash Builder issues and 4.9 release candidate
Date Fri, 14 Dec 2012 15:37:27 GMT

On 12/14/12 10 :12AM, "Greg Reddin" <gredbug@gmail.com> wrote:

>On Fri, Dec 14, 2012 at 1:24 AM, Justin Mclean
>> - Flash Builder 4.6 and 4.7 not able to use the SDK if it compiled
>> Java 1.7 (on OSX not tested on windows)
>Could you set the compile target to create 1.6-compatible binaries in the

Thanks.  Now I understand why it was blowing up on batik.  When I looked
at the build files for all the other parts of the compiler they are being
built with javac.source/javac.target either 1.4 or 1.5.  When I upgraded
the batik library we must have lost that in the batik build file.  I
changed the batik library to use 1.6 so it doesn't complain about

warning: as of release 5, 'enum' is a keyword, and may not be used as an

and that seems to work fine with FlashBuilder 4.7.  According to our
README we require a minimum of Java 6 so that should be fine.


View raw message