flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Roland Zwaga <rol...@stackandheap.com>
Subject Re: trunk build and FlashBuilder
Date Tue, 03 Jul 2012 09:39:02 GMT
I am having a very weird problem with MakeApacheFlexForFlashBuilder. I pull
the latest from the master, run the ant script
to build the installer. All works perfectly. I then install the application
and run it as administrator (I'm on WIndows 7, 64 bit, by the way).
The app starts with no problems, but I can't seem to select an installation
directory, whenever I click the 'Browse' button and I navigate
to a directory (anywhere, I tried all sorts) the target directory isn't
being copied into the textinput in the main screen.
I even tried copy/pasting a directory in it, which works, but the
validation then insists its an invalid directory.

I'm probably doing something extremely and fundamentally simple wrong
here... Please help...



  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message