flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Mclean <jus...@classsoftware.com>
Subject Re: Mustella code checked in to SVN
Date Fri, 11 May 2012 06:08:32 GMT

>> Finally if you're on OSX and have a FB project with workspace/project with no
>> spaces with a clean checkout and have teh 3 environment variables set up the
>> mustella tests will compile but not run.
> What error do you get?  Did Ant main of the top level build.xml run
> successfully?

Top level build worked fine. Issue was with spaces in flash debugger path and tests were run
via the mini_run script. I tried escaping them with "\" and that didn't help either

Looks like the script is replacing "\" for "/" somewhere. Here's the error I got:

/Users/justinmclean/Documents/Apache/mustella/build.xml:1487: /Users/justinmclean/Documents/Apache/in/player/11.1/mac/Flash/
Player/ Debugger.app/Contents/MacOS/Flash/ Player does not exist.

Total time: 33 seconds
Justins-MacBook-Pro:mustella justinmclean$ echo $FLASHPLAYER_DEBUGGER
/Users/justinmclean/Documents/Apache/in/player/11.1/mac/Flash\ Player\ Debugger.app/Contents/MacOS/Flash\
Player\ Debugger

View raw message