flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Douglas Arthur <dart...@vmware.com>
Subject RE: First Flex release as soon as possible? (was: So, what should we do first?)
Date Thu, 05 Jan 2012 16:14:27 GMT
>My comment wasn't against a 3.5+ Apache branch. It was against doing a 3.5 Apache release
identical to the Adobe release one, like the 4.6 one is seems everybody seem to agree on.
>I know for a fact that lots of people are stuck in 3.x Flex.
>Maybe one of the goals should also to adress the why of this situation (perf issues of
Spark, transition issue and Flash Player version issue are the top reasons I think), and try
to see what can be done to minimize this? 

You'll never be able to eliminate they "why", and there will always be a handful of organizations
on Flex 3.x for various reasons. I agree that creating branches for 3.x might be a good idea
for major bug fixes and/or security updates. But I don't think we need to release anything
related to 3.x from Apache until such time arises.

- Doug
Mime
View raw message