flex-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jmcl...@apache.org
Subject [1/2] git commit: [flex-utilities] [refs/heads/develop] - Add 3rd party headers to comply with ASF legal policy
Date Fri, 20 Apr 2018 08:52:20 GMT
Repository: flex-utilities
Updated Branches:
  refs/heads/develop 55c4f6698 -> d430ae4f9


Add 3rd party headers to comply with ASF legal policy


Project: http://git-wip-us.apache.org/repos/asf/flex-utilities/repo
Commit: http://git-wip-us.apache.org/repos/asf/flex-utilities/commit/df0db875
Tree: http://git-wip-us.apache.org/repos/asf/flex-utilities/tree/df0db875
Diff: http://git-wip-us.apache.org/repos/asf/flex-utilities/diff/df0db875

Branch: refs/heads/develop
Commit: df0db8756bcca2941aa155231c9e8f640010a813
Parents: 2d8b8f5
Author: Justin Mclean <jmclean@apache.org>
Authored: Fri Apr 20 16:42:42 2018 +1000
Committer: Justin Mclean <jmclean@apache.org>
Committed: Fri Apr 20 16:42:42 2018 +1000

----------------------------------------------------------------------
 .../NativeApplicationUpdater.as                 | 25 ++++++++++----------
 .../UpdaterErrorCodes.as                        | 25 ++++++++++----------
 .../utils/HdiutilHelper.as                      | 25 ++++++++++----------
 3 files changed, 39 insertions(+), 36 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/flex-utilities/blob/df0db875/flex-installer/installer/src/com/riaspace/nativeApplicationUpdater/NativeApplicationUpdater.as
----------------------------------------------------------------------
diff --git a/flex-installer/installer/src/com/riaspace/nativeApplicationUpdater/NativeApplicationUpdater.as
b/flex-installer/installer/src/com/riaspace/nativeApplicationUpdater/NativeApplicationUpdater.as
index b405aa7..b04d21a 100644
--- a/flex-installer/installer/src/com/riaspace/nativeApplicationUpdater/NativeApplicationUpdater.as
+++ b/flex-installer/installer/src/com/riaspace/nativeApplicationUpdater/NativeApplicationUpdater.as
@@ -1,22 +1,23 @@
 ////////////////////////////////////////////////////////////////////////////////
 //
-//  Licensed to the Apache Software Foundation (ASF) under one or more
-//  contributor license agreements.  See the NOTICE file distributed with
-//  this work for additional information regarding copyright ownership.
-//  The ASF licenses this file to You under the Apache License, Version 2.0
-//  (the "License"); you may not use this file except in compliance with
-//  the License.  You may obtain a copy of the License at
+//   Copyright 2011 Piotr Walczyszyn or Adobe
 //
-//      http://www.apache.org/licenses/LICENSE-2.0
+//   Licensed under the Apache License, Version 2.0 (the "License");
+//   you may not use this file except in compliance with the License.
+//   You may obtain a copy of the License at
 //
-//  Unless required by applicable law or agreed to in writing, software
-//  distributed under the License is distributed on an "AS IS" BASIS,
-//  WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-//  See the License for the specific language governing permissions and
-//  limitations under the License.
+//       http://www.apache.org/licenses/LICENSE-2.0
+//
+//   Unless required by applicable law or agreed to in writing, software
+//   distributed under the License is distributed on an "AS IS" BASIS,
+//   WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+//   See the License for the specific language governing permissions and
+//   limitations under the License.
 //
 ////////////////////////////////////////////////////////////////////////////////
 
+// orginal code can be found at https://code.google.com/archive/p/nativeapplicationupdater/
+
 package com.riaspace.nativeApplicationUpdater
 {
 	import air.update.events.DownloadErrorEvent;

http://git-wip-us.apache.org/repos/asf/flex-utilities/blob/df0db875/flex-installer/installer/src/com/riaspace/nativeApplicationUpdater/UpdaterErrorCodes.as
----------------------------------------------------------------------
diff --git a/flex-installer/installer/src/com/riaspace/nativeApplicationUpdater/UpdaterErrorCodes.as
b/flex-installer/installer/src/com/riaspace/nativeApplicationUpdater/UpdaterErrorCodes.as
index 5dd0cc6..6725305 100644
--- a/flex-installer/installer/src/com/riaspace/nativeApplicationUpdater/UpdaterErrorCodes.as
+++ b/flex-installer/installer/src/com/riaspace/nativeApplicationUpdater/UpdaterErrorCodes.as
@@ -1,22 +1,23 @@
 ////////////////////////////////////////////////////////////////////////////////
 //
-//  Licensed to the Apache Software Foundation (ASF) under one or more
-//  contributor license agreements.  See the NOTICE file distributed with
-//  this work for additional information regarding copyright ownership.
-//  The ASF licenses this file to You under the Apache License, Version 2.0
-//  (the "License"); you may not use this file except in compliance with
-//  the License.  You may obtain a copy of the License at
+//   Copyright 2011 Piotr Walczyszyn or Adobe
 //
-//      http://www.apache.org/licenses/LICENSE-2.0
+//   Licensed under the Apache License, Version 2.0 (the "License");
+//   you may not use this file except in compliance with the License.
+//   You may obtain a copy of the License at
 //
-//  Unless required by applicable law or agreed to in writing, software
-//  distributed under the License is distributed on an "AS IS" BASIS,
-//  WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-//  See the License for the specific language governing permissions and
-//  limitations under the License.
+//       http://www.apache.org/licenses/LICENSE-2.0
+//
+//   Unless required by applicable law or agreed to in writing, software
+//   distributed under the License is distributed on an "AS IS" BASIS,
+//   WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+//   See the License for the specific language governing permissions and
+//   limitations under the License.
 //
 ////////////////////////////////////////////////////////////////////////////////
 
+// orginal code can be found at https://code.google.com/archive/p/nativeapplicationupdater/
+
 package com.riaspace.nativeApplicationUpdater
 {
 	public class UpdaterErrorCodes

http://git-wip-us.apache.org/repos/asf/flex-utilities/blob/df0db875/flex-installer/installer/src/com/riaspace/nativeApplicationUpdater/utils/HdiutilHelper.as
----------------------------------------------------------------------
diff --git a/flex-installer/installer/src/com/riaspace/nativeApplicationUpdater/utils/HdiutilHelper.as
b/flex-installer/installer/src/com/riaspace/nativeApplicationUpdater/utils/HdiutilHelper.as
index d6a9608..936c05c 100644
--- a/flex-installer/installer/src/com/riaspace/nativeApplicationUpdater/utils/HdiutilHelper.as
+++ b/flex-installer/installer/src/com/riaspace/nativeApplicationUpdater/utils/HdiutilHelper.as
@@ -1,22 +1,23 @@
 ////////////////////////////////////////////////////////////////////////////////
 //
-//  Licensed to the Apache Software Foundation (ASF) under one or more
-//  contributor license agreements.  See the NOTICE file distributed with
-//  this work for additional information regarding copyright ownership.
-//  The ASF licenses this file to You under the Apache License, Version 2.0
-//  (the "License"); you may not use this file except in compliance with
-//  the License.  You may obtain a copy of the License at
+//   Copyright 2011 Piotr Walczyszyn or Adobe
 //
-//      http://www.apache.org/licenses/LICENSE-2.0
+//   Licensed under the Apache License, Version 2.0 (the "License");
+//   you may not use this file except in compliance with the License.
+//   You may obtain a copy of the License at
 //
-//  Unless required by applicable law or agreed to in writing, software
-//  distributed under the License is distributed on an "AS IS" BASIS,
-//  WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-//  See the License for the specific language governing permissions and
-//  limitations under the License.
+//       http://www.apache.org/licenses/LICENSE-2.0
+//
+//   Unless required by applicable law or agreed to in writing, software
+//   distributed under the License is distributed on an "AS IS" BASIS,
+//   WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+//   See the License for the specific language governing permissions and
+//   limitations under the License.
 //
 ////////////////////////////////////////////////////////////////////////////////
 
+// orginal code can be found at https://code.google.com/archive/p/nativeapplicationupdater/
+
 package com.riaspace.nativeApplicationUpdater.utils
 {
 	import flash.desktop.NativeProcess;


Mime
View raw message