flex-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From pio...@apache.org
Subject [07/10] git commit: [flex-asjs] [refs/heads/feature/FLEX-35328_simplify_mdl_drop_down_list] - update version
Date Mon, 26 Jun 2017 20:53:10 GMT
update version


Project: http://git-wip-us.apache.org/repos/asf/flex-asjs/repo
Commit: http://git-wip-us.apache.org/repos/asf/flex-asjs/commit/313ee84d
Tree: http://git-wip-us.apache.org/repos/asf/flex-asjs/tree/313ee84d
Diff: http://git-wip-us.apache.org/repos/asf/flex-asjs/diff/313ee84d

Branch: refs/heads/feature/FLEX-35328_simplify_mdl_drop_down_list
Commit: 313ee84d0a57c6f3be4278439659de1cd5b59334
Parents: 0dfb04b
Author: Alex Harui <aharui@apache.org>
Authored: Mon Jun 26 11:12:53 2017 -0700
Committer: Alex Harui <aharui@apache.org>
Committed: Mon Jun 26 11:12:53 2017 -0700

----------------------------------------------------------------------
 build.properties | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/flex-asjs/blob/313ee84d/build.properties
----------------------------------------------------------------------
diff --git a/build.properties b/build.properties
index 424ed97..2dff939 100644
--- a/build.properties
+++ b/build.properties
@@ -21,7 +21,7 @@
 release.name = Apache Flex (FlexJS)
 # this is the version that appears in the flex-sdk-description <description> tag
 # and on the package name.  This is the publicly known version of FlexJS
-release.version = 0.8.0
+release.version = 0.9.0
 
 # fb.release.version must start with 4 in order for FB to accept it.
 # intellij seems to want it to be at least 4.6 in order to not use certain


Mime
View raw message