flex-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From build...@apache.org
Subject svn commit: r1008293 - in /websites/staging/flex/trunk: cgi-bin/ content/ content/download-binaries.html content/download-source.html content/images/comps/spinner-4.psd content/images/slider4.jpg
Date Tue, 14 Mar 2017 03:45:46 GMT
Author: buildbot
Date: Tue Mar 14 03:45:46 2017
New Revision: 1008293

Log:
Staging update by buildbot for flex

Modified:
    websites/staging/flex/trunk/cgi-bin/   (props changed)
    websites/staging/flex/trunk/content/   (props changed)
    websites/staging/flex/trunk/content/download-binaries.html
    websites/staging/flex/trunk/content/download-source.html
    websites/staging/flex/trunk/content/images/comps/spinner-4.psd
    websites/staging/flex/trunk/content/images/slider4.jpg

Propchange: websites/staging/flex/trunk/cgi-bin/
------------------------------------------------------------------------------
--- cms:source-revision (original)
+++ cms:source-revision Tue Mar 14 03:45:46 2017
@@ -1 +1 @@
-1786629
+1786838

Propchange: websites/staging/flex/trunk/content/
------------------------------------------------------------------------------
--- cms:source-revision (original)
+++ cms:source-revision Tue Mar 14 03:45:46 2017
@@ -1 +1 @@
-1786629
+1786838

Modified: websites/staging/flex/trunk/content/download-binaries.html
==============================================================================
--- websites/staging/flex/trunk/content/download-binaries.html (original)
+++ websites/staging/flex/trunk/content/download-binaries.html Tue Mar 14 03:45:46 2017
@@ -212,22 +212,22 @@ h2:hover > .headerlink, h3:hover > .head
 <p>Only current recommended releases are available on the main distribution site and
its mirrors.  Previous releases produced by Adobe, including 4.6.0 are available at <a
href="http://sourceforge.net/adobe/flexsdk/wiki/About/">Adobe's Sourceforge Site</a>.</p>
 <p>The Apache Flex® SDK has some compile-time dependencies.  Please make sure to
review the dependencies section if you plan on re-compiling the source from scratch.</p>
 <p><strong>Please review the release notes before installing or compiling the
SDK.</strong></p>
-<div class="headline"><h4>Current Release (4.15)</h4></div>
+<div class="headline"><h4>Current Release (4.16)</h4></div>
 
-<p>The Apache Flex team is pleased to offer this release, available as of the 11th
of January 2016.  This is the latest version of the Apache Flex SDK and is designed to be
compatible with previous versions of the Apache Flex SDK and Adobe Flex SDK.</p>
+<p>The Apache Flex team is pleased to offer this release, available as of the 14th
of March 2016.  This is the latest version of the Apache Flex SDK and is designed to be compatible
with previous versions of the Apache Flex SDK and Adobe Flex SDK.</p>
 <p>Binaries are provided as a convenience for those who do not wish to compile the
SDK themselves, or <a href="https://cwiki.apache.org/confluence/display/FLEX/Installation+help#Installationhelp-Ant-basedinstaller">install
without requiring Adobe AIR</a> such as on Linux.</p>
-<p><strong>Please be aware of the dependencies listed in the section below.</strong>
 They are required in order to use the Apache Flex® SDK.  The <a href="http://www.apache.org/dyn/closer.lua/flex/4.15.0/README">README</a>
explains these requirements further.</p>
+<p><strong>Please be aware of the dependencies listed in the section below.</strong>
 They are required in order to use the Apache Flex® SDK.  The <a href="http://www.apache.org/dyn/closer.lua/flex/4.16.0/README">README</a>
explains these requirements further.</p>
 <ul>
-<li>Release Notes : <a href="http://www.apache.org/dyn/closer.lua/flex/4.15.0/RELEASE_NOTES">RELEASE_NOTES</a></li>
-<li>README : <a href="http://www.apache.org/dyn/closer.lua/flex/4.15.0/README">README</a></li>
-<li>Mac OS X Binaries : <a href="http://www.apache.org/dyn/closer.lua/flex/4.15.0/binaries/apache-flex-sdk-4.15.0-bin.tar.gz">apache-flex-sdk-4.15.0-bin.tar.gz</a>
[<a href="http://www.apache.org/dist/flex/4.15.0/binaries/apache-flex-sdk-4.15.0-bin.tar.gz.asc">PGP</a>]
[<a href="http://www.apache.org/dist/flex/4.15.0/binaries/apache-flex-sdk-4.15.0-bin.tar.gz.md5">MD5</a>]</li>
-<li>Linux Binaries : <a href="http://www.apache.org/dyn/closer.lua/flex/4.15.0/binaries/apache-flex-sdk-4.15.0-bin.tar.gz">apache-flex-sdk-4.15.0-bin.tar.gz</a>
[<a href="http://www.apache.org/dist/flex/4.15.0/binaries/apache-flex-sdk-4.15.0-bin.tar.gz.asc">PGP</a>]
[<a href="http://www.apache.org/dist/flex/4.15.0/binaries/apache-flex-sdk-4.15.0-bin.tar.gz.md5">MD5</a>]</li>
-<li>Windows Binaries : <a href="http://www.apache.org/dyn/closer.lua/flex/4.15.0/binaries/apache-flex-sdk-4.15.0-bin.zip">apache-flex-sdk-4.15.0-bin.zip</a>
[<a href="http://www.apache.org/dist/flex/4.15.0/binaries/apache-flex-sdk-4.15.0-bin.zip.asc">PGP</a>]
[<a href="http://www.apache.org/dist/flex/4.15.0/binaries/apache-flex-sdk-4.15.0-bin.zip.md5">MD5</a>]</li>
-<li>Documentation : <a href="http://www.apache.org/dyn/closer.lua/flex/4.15.0/docs/apache-flex-sdk-4.15.0-asdocs.zip">apache-flex-sdk-4.15.0-asdocs.zip</a></li>
+<li>Release Notes : <a href="http://www.apache.org/dyn/closer.lua/flex/4.16.0/RELEASE_NOTES">RELEASE_NOTES</a></li>
+<li>README : <a href="http://www.apache.org/dyn/closer.lua/flex/4.16.0/README">README</a></li>
+<li>Mac OS X Binaries : <a href="http://www.apache.org/dyn/closer.lua/flex/4.16.0/binaries/apache-flex-sdk-4.16.0-bin.tar.gz">apache-flex-sdk-4.16.0-bin.tar.gz</a>
[<a href="http://www.apache.org/dist/flex/4.16.0/binaries/apache-flex-sdk-4.16.0-bin.tar.gz.asc">PGP</a>]
[<a href="http://www.apache.org/dist/flex/4.16.0/binaries/apache-flex-sdk-4.16.0-bin.tar.gz.md5">MD5</a>]</li>
+<li>Linux Binaries : <a href="http://www.apache.org/dyn/closer.lua/flex/4.16.0/binaries/apache-flex-sdk-4.16.0-bin.tar.gz">apache-flex-sdk-4.16.0-bin.tar.gz</a>
[<a href="http://www.apache.org/dist/flex/4.16.0/binaries/apache-flex-sdk-4.16.0-bin.tar.gz.asc">PGP</a>]
[<a href="http://www.apache.org/dist/flex/4.16.0/binaries/apache-flex-sdk-4.16.0-bin.tar.gz.md5">MD5</a>]</li>
+<li>Windows Binaries : <a href="http://www.apache.org/dyn/closer.lua/flex/4.16.0/binaries/apache-flex-sdk-4.16.0-bin.zip">apache-flex-sdk-4.16.0-bin.zip</a>
[<a href="http://www.apache.org/dist/flex/4.16.0/binaries/apache-flex-sdk-4.16.0-bin.zip.asc">PGP</a>]
[<a href="http://www.apache.org/dist/flex/4.16.0/binaries/apache-flex-sdk-4.165.0-bin.zip.md5">MD5</a>]</li>
+<li>Documentation : <a href="http://www.apache.org/dyn/closer.lua/flex/4.16.0/docs/apache-flex-sdk-4.16.0-asdocs.zip">apache-flex-sdk-4.16.0-asdocs.zip</a></li>
 </ul>
 <div class="headline"><h4>Binary Dependencies</h4></div>
 
-<p>There are some components that we depend on that we do not include in our convenience
binary distribution.  We try our hardest to limit these dependencies, however for the 4.15
release we do depend on the following components.  Please review the <a href="http://www.apache.org/dyn/closer.lua/flex/4.15.0/README">README</a>
included in your download for more information on where to install these packages.</p>
+<p>There are some components that we depend on that we do not include in our convenience
binary distribution.  We try our hardest to limit these dependencies, however for the 4.16
release we do depend on the following components.  Please review the <a href="http://www.apache.org/dyn/closer.lua/flex/4.16.0/README">README</a>
included in your download for more information on where to install these packages.</p>
 <ul>
 <li>Open Source Media Framework (OSMF) <a href="http://sourceforge.net/projects/osmf.adobe/files/OSMF%201.0%20%28final%20source%2C%20ASDocs%2C%20PDF%20guides%2C%20and%20release%20notes%29/OSMF_1.0.zip/download">Download</a>
<a href="http://www.mozilla.org/MPL">MPL License</a></li>
 </ul>
@@ -261,21 +261,21 @@ h2:hover > .headerlink, h3:hover > .head
 <p>The PGP signatures can be verified using PGP or GPG. First download the <a href="http://www.apache.org/dist/flex/KEYS">KEYS</a>
as well as the asc signature file for the relevant distribution. Make sure you get these files
as linked from this page (rather than a mirror) to insure the integrity of the files.</p>
 <div class="codehilite"><pre><span class="c">% pgpk -a KEYS</span>
 
-<span class="c">% pgpv apache-flex-sdk-4.15.0-bin.tar.gz.asc</span>
+<span class="c">% pgpv apache-flex-sdk-4.16.0-bin.tar.gz.asc</span>
 </pre></div>
 
 
 <p><em>or</em></p>
 <div class="codehilite"><pre><span class="c">% pgp -ka KEYS</span>
 
-<span class="c">% pgp apache-flex-sdk-4.15.0-bin.tar.gz.asc</span>
+<span class="c">% pgp apache-flex-sdk-4.16.0-bin.tar.gz.asc</span>
 </pre></div>
 
 
 <p><em>or</em></p>
 <div class="codehilite"><pre><span class="c">% gpg --import KEYS</span>
 
-<span class="c">% gpg --verify apache-flex-sdk-4.15.0-bin.tar.gz.asc</span>
+<span class="c">% gpg --verify apache-flex-sdk-4.16.0-bin.tar.gz.asc</span>
 </pre></div>
 
 

Modified: websites/staging/flex/trunk/content/download-source.html
==============================================================================
--- websites/staging/flex/trunk/content/download-source.html (original)
+++ websites/staging/flex/trunk/content/download-source.html Tue Mar 14 03:45:46 2017
@@ -212,16 +212,16 @@ h2:hover > .headerlink, h3:hover > .head
 <p>Only current recommended releases are available on the main distribution site and
its mirrors.  Previous releases produced by Adobe, including 4.6.0 are available at <a
href="http://sourceforge.net/adobe/flexsdk/wiki/About/">Adobe's Sourceforge Site</a>.</p>
 <p>The Apache Flex® SDK has some compile-time dependencies.  Please make sure to
review the dependencies section if you plan on compiling the source from scratch.</p>
 <p><strong>Please review the release notes before installing or compiling the
SDK.</strong></p>
-<div class="headline"><h4>Current Release (4.15.0)</h4></div>
+<div class="headline"><h4>Current Release (4.16.0)</h4></div>
 
-<p>The Apache Flex team is pleased to offer this release, available as of the 11th
of January 2016.  This is the lastest Apache Flex SDK release and is designed to be compatible
with previous versions of the Apache Flex SDK and Adobe Flex SDK.</p>
+<p>The Apache Flex team is pleased to offer this release, available as of the 14th
of March 2017.  This is the lastest Apache Flex SDK release and is designed to be compatible
with previous versions of the Apache Flex SDK and Adobe Flex SDK.</p>
 <ul>
-<li>Release Notes : <a href="http://www.apache.org/dyn/closer.lua/flex/4.15.0/RELEASE_NOTES">RELEASE_NOTES</a></li>
-<li>README : <a href="http://www.apache.org/dyn/closer.lua/flex/4.15.0/README">README</a></li>
-<li>Mac OS X Source : <a href="http://www.apache.org/dyn/closer.lua/flex/4.15.0/apache-flex-sdk-4.15.0-src.tar.gz">apache-flex-sdk-4.15.0-src.tar.gz</a>
[<a href="http://www.apache.org/dist/flex/4.15.0/apache-flex-sdk-4.15.0-src.tar.gz.asc">PGP</a>]
[<a href="http://www.apache.org/dist/flex/4.15.0/apache-flex-sdk-4.15.0-src.tar.gz.md5">MD5</a>]</li>
-<li>Linux Source : <a href="http://www.apache.org/dyn/closer.lua/flex/4.15.0/apache-flex-sdk-4.15.0-src.tar.gz">apache-flex-sdk-4.15.0-src.tar.gz</a>
[<a href="http://www.apache.org/dist/flex/4.15.0/apache-flex-sdk-4.15.0-src.tar.gz.asc">PGP</a>]
[<a href="http://www.apache.org/dist/flex/4.15.0/apache-flex-sdk-4.15.0-src.tar.gz.md5">MD5</a>]</li>
-<li>Windows Source : <a href="http://www.apache.org/dyn/closer.lua/flex/4.15.0/apache-flex-sdk-4.15.0-src.zip">apache-flex-sdk-4.15.0-src.zip</a>
[<a href="http://www.apache.org/dist/flex/4.15.0/apache-flex-sdk-4.15.0-src.zip.asc">PGP</a>]
[<a href="http://www.apache.org/dist/flex/4.15.0/apache-flex-sdk-4.15.0-src.zip.md5">MD5</a>]</li>
-<li>Documentation : <a href="http://www.apache.org/dyn/closer.lua/flex/4.15.0/docs/apache-flex-sdk-4.15.0-asdocs.zip">apache-flex-sdk-4.15.0-asdocs.zip</a></li>
+<li>Release Notes : <a href="http://www.apache.org/dyn/closer.lua/flex/4.16.0/RELEASE_NOTES">RELEASE_NOTES</a></li>
+<li>README : <a href="http://www.apache.org/dyn/closer.lua/flex/4.16.0/README">README</a></li>
+<li>Mac OS X Source : <a href="http://www.apache.org/dyn/closer.lua/flex/4.16.0/apache-flex-sdk-4.16.0-src.tar.gz">apache-flex-sdk-4.16.0-src.tar.gz</a>
[<a href="http://www.apache.org/dist/flex/4.16.0/apache-flex-sdk-4.16.0-src.tar.gz.asc">PGP</a>]
[<a href="http://www.apache.org/dist/flex/4.16.0/apache-flex-sdk-4.16.0-src.tar.gz.md5">MD5</a>]</li>
+<li>Linux Source : <a href="http://www.apache.org/dyn/closer.lua/flex/4.16.0/apache-flex-sdk-4.16.0-src.tar.gz">apache-flex-sdk-4.16.0-src.tar.gz</a>
[<a href="http://www.apache.org/dist/flex/4.16.0/apache-flex-sdk-4.16.0-src.tar.gz.asc">PGP</a>]
[<a href="http://www.apache.org/dist/flex/4.16.0/apache-flex-sdk-4.16.0-src.tar.gz.md5">MD5</a>]</li>
+<li>Windows Source : <a href="http://www.apache.org/dyn/closer.lua/flex/4.16.0/apache-flex-sdk-4.16.0-src.zip">apache-flex-sdk-4.16.0-src.zip</a>
[<a href="http://www.apache.org/dist/flex/4.16.0/apache-flex-sdk-4.16.0-src.zip.asc">PGP</a>]
[<a href="http://www.apache.org/dist/flex/4.16.0/apache-flex-sdk-4.16.0-src.zip.md5">MD5</a>]</li>
+<li>Documentation : <a href="http://www.apache.org/dyn/closer.lua/flex/4.16.0/docs/apache-flex-sdk-4.16.0-asdocs.zip">apache-flex-sdk-4.16.0-asdocs.zip</a></li>
 </ul>
 <div class="headline"><h4>Bleeding-Edge Release</h4></div>
 
@@ -241,7 +241,7 @@ h2:hover > .headerlink, h3:hover > .head
 
 <div class="headline"><h4>Source-Code Dependencies</h4></div>
 
-<p>Due to licensing requirements, there are some components that we depend on that
we can not include in our source distribution.  Please review the <a href="http://www.apache.org/dyn/closer.lua/flex/4.15.0/README">README</a>
included in your download for more information on where to install these packages.</p>
+<p>Due to licensing requirements, there are some components that we depend on that
we can not include in our source distribution.  Please review the <a href="http://www.apache.org/dyn/closer.lua/flex/4.16.0/README">README</a>
included in your download for more information on where to install these packages.</p>
 <h4 id="optional-dependencies">Optional Dependencies<a class="headerlink" href="#optional-dependencies"
title="Permanent link">&para;</a></h4>
 <p>The following dependency is optional, and if available will provide additional features
to the Flex Framework:</p>
 <ul>
@@ -272,21 +272,21 @@ h2:hover > .headerlink, h3:hover > .head
 <p>The PGP signatures can be verified using PGP or GPG. First download the <a href="http://www.apache.org/dist/flex/KEYS">KEYS</a>
as well as the asc signature file for the relevant distribution. Make sure you get these files
as linked from this page (rather than a mirror) to insure the integrity of the files.</p>
 <div class="codehilite"><pre><span class="c">% pgpk -a KEYS</span>
 
-<span class="c">% pgpv apache-flex-sdk-4.15.0-src.tar.gz.asc</span>
+<span class="c">% pgpv apache-flex-sdk-4.16.0-src.tar.gz.asc</span>
 </pre></div>
 
 
 <p><em>or</em></p>
 <div class="codehilite"><pre><span class="c">% pgp -ka KEYS</span>
 
-<span class="c">% pgp apache-flex-sdk-4.15.0-src.tar.gz.asc</span>
+<span class="c">% pgp apache-flex-sdk-4.16.0-src.tar.gz.asc</span>
 </pre></div>
 
 
 <p><em>or</em></p>
 <div class="codehilite"><pre><span class="c">% gpg --import KEYS</span>
 
-<span class="c">% gpg --verify apache-flex-sdk-4.15.0-src.tar.gz.asc</span>
+<span class="c">% gpg --verify apache-flex-sdk-4.16.0-src.tar.gz.asc</span>
 </pre></div>
 
 

Modified: websites/staging/flex/trunk/content/images/comps/spinner-4.psd
==============================================================================
Binary files - no diff available.

Modified: websites/staging/flex/trunk/content/images/slider4.jpg
==============================================================================
Binary files - no diff available.



Mime
View raw message