flex-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jmcl...@apache.org
Subject [4/6] git commit: [flex-sdk] [refs/heads/release4.15.0] - update to extended support release version 18.0
Date Mon, 28 Dec 2015 02:47:54 GMT
update to extended support release version 18.0


Project: http://git-wip-us.apache.org/repos/asf/flex-sdk/repo
Commit: http://git-wip-us.apache.org/repos/asf/flex-sdk/commit/450d1ae9
Tree: http://git-wip-us.apache.org/repos/asf/flex-sdk/tree/450d1ae9
Diff: http://git-wip-us.apache.org/repos/asf/flex-sdk/diff/450d1ae9

Branch: refs/heads/release4.15.0
Commit: 450d1ae94ce916099caf8312568ffd1bcff60ca5
Parents: 63665c6
Author: Justin Mclean <jmclean@apache.org>
Authored: Mon Dec 28 13:45:57 2015 +1100
Committer: Justin Mclean <jmclean@apache.org>
Committed: Mon Dec 28 13:45:57 2015 +1100

----------------------------------------------------------------------
 frameworks/air-config.xml       | 4 ++--
 frameworks/airmobile-config.xml | 4 ++--
 frameworks/flex-config.xml      | 4 ++--
 3 files changed, 6 insertions(+), 6 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/flex-sdk/blob/450d1ae9/frameworks/air-config.xml
----------------------------------------------------------------------
diff --git a/frameworks/air-config.xml b/frameworks/air-config.xml
index 1f50b0e..b57aefc 100644
--- a/frameworks/air-config.xml
+++ b/frameworks/air-config.xml
@@ -21,10 +21,10 @@
 
 <flex-config>
     <!-- Specifies the minimum player version that will run the compiled SWF. -->
-    <target-player>11.1</target-player>
+    <target-player>18.0</target-player>
 
     <!-- Specifies the version of the compiled SWF -->
-    <swf-version>14</swf-version>
+    <swf-version>29</swf-version>
     
    <compiler>
 

http://git-wip-us.apache.org/repos/asf/flex-sdk/blob/450d1ae9/frameworks/airmobile-config.xml
----------------------------------------------------------------------
diff --git a/frameworks/airmobile-config.xml b/frameworks/airmobile-config.xml
index 866d7a1..4a9b579 100644
--- a/frameworks/airmobile-config.xml
+++ b/frameworks/airmobile-config.xml
@@ -21,10 +21,10 @@
 
 <flex-config>
     <!-- Specifies the minimum player version that will run the compiled SWF. -->
-    <target-player>11.1</target-player>
+    <target-player>18.0</target-player>
 
     <!-- Specifies the version of the compiled SWF -->
-    <swf-version>14</swf-version>
+    <swf-version>29</swf-version>
     
    <compiler>
 

http://git-wip-us.apache.org/repos/asf/flex-sdk/blob/450d1ae9/frameworks/flex-config.xml
----------------------------------------------------------------------
diff --git a/frameworks/flex-config.xml b/frameworks/flex-config.xml
index 7092b13..6ecec99 100644
--- a/frameworks/flex-config.xml
+++ b/frameworks/flex-config.xml
@@ -22,10 +22,10 @@
 
 <flex-config>
     <!-- Specifies the minimum player version that will run the compiled SWF. -->
-   <target-player>11.1</target-player>
+   <target-player>18.0</target-player>
 
     <!-- Specifies the version of the compiled SWF -->
-   <swf-version>14</swf-version>
+   <swf-version>29</swf-version>
 
    <compiler>
 


Mime
View raw message