flex-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From build...@apache.org
Subject svn commit: r938279 - in /websites/staging/flex/trunk: cgi-bin/ content/ content/download-binaries.html
Date Thu, 29 Jan 2015 20:31:17 GMT
Author: buildbot
Date: Thu Jan 29 20:31:17 2015
New Revision: 938279

Log:
Staging update by buildbot for flex

Modified:
    websites/staging/flex/trunk/cgi-bin/   (props changed)
    websites/staging/flex/trunk/content/   (props changed)
    websites/staging/flex/trunk/content/download-binaries.html

Propchange: websites/staging/flex/trunk/cgi-bin/
------------------------------------------------------------------------------
--- cms:source-revision (original)
+++ cms:source-revision Thu Jan 29 20:31:17 2015
@@ -1 +1 @@
-1655838
+1655844

Propchange: websites/staging/flex/trunk/content/
------------------------------------------------------------------------------
--- cms:source-revision (original)
+++ cms:source-revision Thu Jan 29 20:31:17 2015
@@ -1 +1 @@
-1655838
+1655844

Modified: websites/staging/flex/trunk/content/download-binaries.html
==============================================================================
--- websites/staging/flex/trunk/content/download-binaries.html (original)
+++ websites/staging/flex/trunk/content/download-binaries.html Thu Jan 29 20:31:17 2015
@@ -215,7 +215,7 @@
 </ul>
 <div class="headline"><h4>Binary Dependencies</h4></div>
 
-<p>Due to licensing requirements, there are some components that we depend on that
we can not include in our binary or source distribution.  We try our hardest to limit these
dependencies, however for the current 4.13.0 and lalter releases we do depend on the following
components.  Please review the <a href="http://www.apache.org/dyn/closer.cgi/flex/4.14.0/README">README</a>
included in your download for more information on where to install these packages.</p>
+<p>Due to licensing requirements, there are some components that we depend on that
we can not include in our binary or source distribution.  We try our hardest to limit these
dependencies, however for the 4.13 and later releases we do depend on the following components.
 Please review the <a href="http://www.apache.org/dyn/closer.cgi/flex/4.14.0/README">README</a>
included in your download for more information on where to install these packages.</p>
 <ul>
 <li>Open Source Media Framework (OSMF) <a href="http://sourceforge.net/projects/osmf.adobe/files/OSMF%201.0%20%28final%20source%2C%20ASDocs%2C%20PDF%20guides%2C%20and%20release%20notes%29/OSMF_1.0.zip/download">Download</a>
<a href="http://www.mozilla.org/MPL">MPL License</a></li>
 </ul>
@@ -246,7 +246,7 @@
 
 <p>If you are planning on compiling the source code, you will need the following components.
 More details are available in the README file in the downloaded package.  Some of these components
have licenses that differ from the Apache License.</p>
 <ul>
-<li>Java SDK 1.5 or 1.6 (compatibility with 1.7 will be in a future release)</li>
+<li>Java SDK 1.7 (compatibility with 1.8 will be in a future release)</li>
 <li>ANT 1.7.0 or greater</li>
 <li>Adobe AIR Integration Kit</li>
 <li>Adobe Flash Player Content Debugger / Adobe Flash Player</li>



Mime
View raw message