flex-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From build...@apache.org
Subject svn commit: r921379 - in /websites/staging/flex/trunk: cgi-bin/ content/ content/download-squiggly.html
Date Sat, 06 Sep 2014 03:17:40 GMT
Author: buildbot
Date: Sat Sep  6 03:17:40 2014
New Revision: 921379

Log:
Staging update by buildbot for flex

Modified:
    websites/staging/flex/trunk/cgi-bin/   (props changed)
    websites/staging/flex/trunk/content/   (props changed)
    websites/staging/flex/trunk/content/download-squiggly.html

Propchange: websites/staging/flex/trunk/cgi-bin/
------------------------------------------------------------------------------
--- cms:source-revision (original)
+++ cms:source-revision Sat Sep  6 03:17:40 2014
@@ -1 +1 @@
-1622598
+1622825

Propchange: websites/staging/flex/trunk/content/
------------------------------------------------------------------------------
--- cms:source-revision (original)
+++ cms:source-revision Sat Sep  6 03:17:40 2014
@@ -1 +1 @@
-1622598
+1622825

Modified: websites/staging/flex/trunk/content/download-squiggly.html
==============================================================================
--- websites/staging/flex/trunk/content/download-squiggly.html (original)
+++ websites/staging/flex/trunk/content/download-squiggly.html Sat Sep  6 03:17:40 2014
@@ -217,13 +217,12 @@
 
 <p>Apache Squiggly requires some build tools which must be installed prior to building
Squiggly.  Some of these have different licenses.</p>
 <h4 id="general-requirements">General Requirements</h4>
-<ul>
-<li>Java SDK 1.6 or greater</li>
-<li>ANT 1.7.1 or greater</li>
-<li>Apache Flex 4.8 or greater</li>
-</ul>
+<p>To compile the source code you need:
+- Java SDK 1.6 or greater
+- ANT 1.7.1 or greater
+- Apache Flex 4.8 or greater</p>
 <h4 id="software-dependencies">Software Dependencies</h4>
-<p>Apache Squiggly requires 3rd party dictionaries to in order to perform spell checking.
See the <a href="http://www.apache.org/dyn/closer.cgi/flex/squiggly/1.0/README">README</a>
on where to obtain these dictionaries. Most of these dictionaries are not Apache licensed.</p>
+<p>Apache Squiggly requires 3rd party dictionaries to in order to perform spell checking.
These are not required to just compile Squiggly. See the <a href="http://www.apache.org/dyn/closer.cgi/flex/squiggly/1.0/README">README</a>
on where to obtain these dictionaries. Most of these dictionaries are not Apache licensed.</p>
 <h4 id="verify-the-integrity-of-the-files">Verify the integrity of the files</h4>
 <p>Apache relies on 3rd party mirrors to distribute their software.  Because these
releases are hosted on servers that are not under our control, we strongly recommend that
you verify the integrity of the binaries or source code before you install it using the PGP
or MD5 signatures listed next to the downloads.  This involves a few extra steps, but it will
verify that you are getting a true Apache release.</p>
 <p>The PGP signatures can be verified using PGP or GPG. First download the <a href="http://www.apache.org/dist/flex/KEYS">KEYS</a>
as well as the asc signature file for the relevant distribution. Make sure you get these files
as linked from this page (rather than a mirror) to insure the integrity of the files.</p>



Mime
View raw message