flex-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jmcl...@apache.org
Subject svn commit: r1622825 - /flex/site/trunk/content/download-squiggly.cmsPage
Date Sat, 06 Sep 2014 03:17:21 GMT
Author: jmclean
Date: Sat Sep  6 03:17:21 2014
New Revision: 1622825

URL: http://svn.apache.org/r1622825
Log:
make clearer what is required for source and binary

Modified:
    flex/site/trunk/content/download-squiggly.cmsPage

Modified: flex/site/trunk/content/download-squiggly.cmsPage
URL: http://svn.apache.org/viewvc/flex/site/trunk/content/download-squiggly.cmsPage?rev=1622825&r1=1622824&r2=1622825&view=diff
==============================================================================
--- flex/site/trunk/content/download-squiggly.cmsPage (original)
+++ flex/site/trunk/content/download-squiggly.cmsPage Sat Sep  6 03:17:21 2014
@@ -25,13 +25,14 @@ Binaries are provided as a convenience f
 <div class="headline"><h4>Dependencies</h4></div>
 Apache Squiggly requires some build tools which must be installed prior to building Squiggly.
 Some of these have different licenses.
 ####General Requirements
+To compile the source code you need:
 - Java SDK 1.6 or greater
 - ANT 1.7.1 or greater
 - Apache Flex 4.8 or greater
 
 ####Software Dependencies
 
-Apache Squiggly requires 3rd party dictionaries to in order to perform spell checking. See
the [README][1] on where to obtain these dictionaries. Most of these dictionaries are not
Apache licensed.
+Apache Squiggly requires 3rd party dictionaries to in order to perform spell checking. These
are not required to just compile Squiggly. See the [README][1] on where to obtain these dictionaries.
Most of these dictionaries are not Apache licensed.
 
 ####Verify the integrity of the files
 



Mime
View raw message