flex-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From aha...@apache.org
Subject [45/50] git commit: [flex-sdk] [refs/heads/master] - fix few minor layout issues and updated to mention FP/AIR 13 support
Date Sat, 03 May 2014 14:34:59 GMT
fix few minor layout issues and updated to mention FP/AIR 13 support


Project: http://git-wip-us.apache.org/repos/asf/flex-sdk/repo
Commit: http://git-wip-us.apache.org/repos/asf/flex-sdk/commit/d83446c7
Tree: http://git-wip-us.apache.org/repos/asf/flex-sdk/tree/d83446c7
Diff: http://git-wip-us.apache.org/repos/asf/flex-sdk/diff/d83446c7

Branch: refs/heads/master
Commit: d83446c767aeee26cc5f7b1841bc533c4c40e160
Parents: f579394
Author: Justin Mclean <jmclean@apache.org>
Authored: Sat Apr 26 17:30:06 2014 +1000
Committer: Justin Mclean <jmclean@apache.org>
Committed: Sat Apr 26 17:30:06 2014 +1000

----------------------------------------------------------------------
 README | 13 ++++++++-----
 1 file changed, 8 insertions(+), 5 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/flex-sdk/blob/d83446c7/README
----------------------------------------------------------------------
diff --git a/README b/README
index 20532c7..f5c47d6 100644
--- a/README
+++ b/README
@@ -110,7 +110,7 @@ Install Prerequisites
 ---------------------
 
     Before building Flex you must install the following software and set the
-    corresponding environment variables using absolute file paths.  Relativei
+    corresponding environment variables using absolute file paths.  Relative
     file paths will result in build errors.
 
     The environment variables PLAYERGLOBAL_HOME, AIR_HOME, FLASHPLAYER_DEBUGGER,
@@ -322,7 +322,7 @@ Adobe Flash Player Version Support
     recompiled.  For example to compile against the latest version of the Adobe
     Flash Player set the value of playerglobal.version to be "12.0" like so:
 
-        playerglobal.version = 12.0
+        playerglobal.version = 13.0
 
     OR
 
@@ -348,6 +348,7 @@ Adobe Flash Player Version Support
     http://download.macromedia.com/get/flashplayer/updaters/11/playerglobal11_8.swc
     http://download.macromedia.com/get/flashplayer/updaters/11/playerglobal11_9.swc
     http://download.macromedia.com/get/flashplayer/updaters/12/playerglobal12_0.swc
+    http://download.macromedia.com/get/flashplayer/updaters/13/playerglobal13_0.swc
 
     Copy the target playerglobal.swc to the directory:
 
@@ -388,9 +389,11 @@ Adobe Flash Player Version Support
                          /playerglobal.swc
                     /12.0
                          /playerglobal.swc
+                    /13.0
+                         /playerglobal.swc
 
     Apache Flex has been tested with Adobe Flash Player 11.1, 11.5, 11.7, 11.8,
-    11.9 and 12.0 on Windows and Mac.
+    11.9, 12.0 nd 13.0 on Windows and Mac.
 
     Apache Flex has not been tested on Linux so some issue may exist in this
     release.
@@ -495,14 +498,14 @@ Using the Binary Distribution
 	This will create an Apache Flex 4.12.1 SDK that can be used with Flash
         Builder by copying the required files from the Adobe Flex 4.6 SDK.
 
-	To create an SDK for other IDE or if you want to use Adobe AIR 4.0
+	To create an SDK for other IDE or if you want to use Adobe AIR 13.0
         (rather than AIR 3.1 contained in Adobe Flex 4.6) run:
 
 		/ide/flashbuilder/makeApacheFlexForIDE.sh (on Mac and Linux)
 		/ide/flashbuilder/makeApacheFlexForIDE.bat (on Windows)
 
 	This will create an Apache Flex 4.12.1 SDK that can be used by an IDE by
-        downloading Adobe Flex 4.6 SDK and Adobe AIR 4.0.
+    downloading Adobe Flex 4.6 SDK and Adobe AIR 13.0.
 
 Building the Framework in a Binary Distribution
 -----------------------------------------------


Mime
View raw message