flex-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From aha...@apache.org
Subject [2/4] git commit: [flex-falcon] [refs/heads/develop] - drop certification paragraphs
Date Thu, 17 Apr 2014 06:21:00 GMT
drop certification paragraphs


Project: http://git-wip-us.apache.org/repos/asf/flex-falcon/repo
Commit: http://git-wip-us.apache.org/repos/asf/flex-falcon/commit/dca894b2
Tree: http://git-wip-us.apache.org/repos/asf/flex-falcon/tree/dca894b2
Diff: http://git-wip-us.apache.org/repos/asf/flex-falcon/diff/dca894b2

Branch: refs/heads/develop
Commit: dca894b286eba0f5f1af26297868cbd460ec8583
Parents: 9a0a490
Author: Alex Harui <aharui@apache.org>
Authored: Wed Apr 16 21:16:33 2014 -0700
Committer: Alex Harui <aharui@apache.org>
Committed: Wed Apr 16 21:16:33 2014 -0700

----------------------------------------------------------------------
 README | 10 ----------
 1 file changed, 10 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/flex-falcon/blob/dca894b2/README
----------------------------------------------------------------------
diff --git a/README b/README
index 4725c20..1f55547 100644
--- a/README
+++ b/README
@@ -115,22 +115,12 @@ Install Prerequisites
           The Adobe AIR integration kit for Linux can be downloaded from:
             http://airdownload.adobe.com/air/lin/download/2.6/AdobeAIRSDK.tbz2
 
-        This version of Apache Flex was certified for use with AIR 4.0, and
-        should be compatible with other versions of AIR newer than 3.1. However
-        it hasn't been fully tested on AIR 3.2, 3.3, 3.5, 3.6 or 3.7.
-
         Download the AIR SDK for your platform and unzip it. Set AIR_HOME to the
         absolute path of the AIR SDK directory.
 
     *4) The Adobe Flash Player content debuggers can be found here:
             http://www.adobe.com/support/flashplayer/downloads.html
 
-        This version of Apache Flex was certified for use with Adobe Flash
-        Player 11.1, and is compatible with versions 10.2 through 13.0. It has
-        been tested with versions 11.1, 11.7, 11.8, 11.9 and 12.0 on Windows
-        and Mac. It has been compiled against other Adobe Flash Player versions
-        but has not been fully tested. It has not been fully tested on Linux.
-
         On Windows, set FLASHPLAYER_DEBUGGER to the absolute path including the
         filename of the FlashPlayerDebugger.exe. Note the filename of flash
         player debugger maybe different.


Mime
View raw message