flex-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jmcl...@apache.org
Subject [2/2] git commit: [flex-sdk] [refs/heads/release4.12.0] - Update to FP 11.9 and version 4.12 rather than 4.11
Date Tue, 25 Feb 2014 00:49:31 GMT
Update to FP 11.9 and version 4.12 rather than 4.11


Project: http://git-wip-us.apache.org/repos/asf/flex-sdk/repo
Commit: http://git-wip-us.apache.org/repos/asf/flex-sdk/commit/203a3ede
Tree: http://git-wip-us.apache.org/repos/asf/flex-sdk/tree/203a3ede
Diff: http://git-wip-us.apache.org/repos/asf/flex-sdk/diff/203a3ede

Branch: refs/heads/release4.12.0
Commit: 203a3ede6b1f302d56e71b6b115c1555f6e6842a
Parents: e036013
Author: Justin Mclean <jmclean@apache.org>
Authored: Tue Feb 25 11:33:25 2014 +1100
Committer: Justin Mclean <jmclean@apache.org>
Committed: Tue Feb 25 11:33:25 2014 +1100

----------------------------------------------------------------------
 ide/flashbuilder/config/air-config.xml       | 26 +++++++++++------------
 ide/flashbuilder/config/airmobile-config.xml |  4 ++--
 2 files changed, 15 insertions(+), 15 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/flex-sdk/blob/203a3ede/ide/flashbuilder/config/air-config.xml
----------------------------------------------------------------------
diff --git a/ide/flashbuilder/config/air-config.xml b/ide/flashbuilder/config/air-config.xml
index 65d26ef..c7b740f 100644
--- a/ide/flashbuilder/config/air-config.xml
+++ b/ide/flashbuilder/config/air-config.xml
@@ -21,10 +21,10 @@
 
 <flex-config>
     <!-- Specifies the minimum player version that will run the compiled SWF. -->
-     <target-player>11.9</target-player>
-     
+    <target-player>11.1</target-player>
+
     <!-- Specifies the version of the compiled SWF -->
-    <swf-version>22</swf-version>
+    <swf-version>14</swf-version>
     
    <compiler>
 
@@ -353,7 +353,7 @@
       <!-- Framework SWC -->
 	<runtime-shared-library-path>
 		<path-element>libs/framework.swc</path-element>
-		<rsl-url>framework_4.11.0.0.swf</rsl-url>
+		<rsl-url>framework_4.12.0.0.swf</rsl-url>
 	</runtime-shared-library-path>
 	  
 	  <!-- TextLayout SWC -->
@@ -363,37 +363,37 @@
     -->
     <runtime-shared-library-path>
 		<path-element>libs/textLayout.swc</path-element>
-		<rsl-url>textLayout_4.11.0.0.swf</rsl-url>
+		<rsl-url>textLayout_4.12.0.0.swf</rsl-url>
 	</runtime-shared-library-path>
     
       <!-- Spark SWC-->
    	<runtime-shared-library-path>
 		<path-element>libs/spark.swc</path-element>
-		<rsl-url>spark_4.11.0.0.swf</rsl-url>
+		<rsl-url>spark_4.12.0.0.swf</rsl-url>
 	</runtime-shared-library-path>
 	
       <!-- Sparkskins SWC-->
    	<runtime-shared-library-path>
 		<path-element>libs/sparkskins.swc</path-element>
-		<rsl-url>sparkskins_4.11.0.0.swf</rsl-url>
+		<rsl-url>sparkskins_4.12.0.0.swf</rsl-url>
 	</runtime-shared-library-path>
 	 
 	  <!-- RPC SWC -->
 	<runtime-shared-library-path>
 		<path-element>libs/rpc.swc</path-element>
-		<rsl-url>rpc_4.11.0.0.swf</rsl-url>
+		<rsl-url>rpc_4.12.0.0.swf</rsl-url>
 	</runtime-shared-library-path>
     	
       <!-- Charts SWC -->
 	<runtime-shared-library-path>
 		<path-element>libs/charts.swc</path-element>
-		<rsl-url>charts_4.11.0.0.swf</rsl-url>
+		<rsl-url>charts_4.12.0.0.swf</rsl-url>
 	</runtime-shared-library-path>
 
       <!-- Spark_dmv SWC -->
 	<runtime-shared-library-path>
 		<path-element>libs/spark_dmv.swc</path-element>
-		<rsl-url>spark_dmv_4.11.0.0.swf</rsl-url>
+		<rsl-url>spark_dmv_4.12.0.0.swf</rsl-url>
 	</runtime-shared-library-path>
 
       <!-- OSMF SWC -->
@@ -403,19 +403,19 @@
     -->
     <runtime-shared-library-path>
 		<path-element>libs/osmf.swc</path-element>
-		<rsl-url>osmf_4.11.0.0.swf</rsl-url>
+		<rsl-url>osmf_4.12.0.0.swf</rsl-url>
 	</runtime-shared-library-path>
       
       <!-- MX SWC -->
 	<runtime-shared-library-path>
 		<path-element>libs/mx/mx.swc</path-element>
-		<rsl-url>mx_4.11.0.0.swf</rsl-url>
+		<rsl-url>mx_4.12.0.0.swf</rsl-url>
 	</runtime-shared-library-path>
    
       <!-- Advancedgrids SWC -->
 	<runtime-shared-library-path>
 		<path-element>libs/advancedgrids.swc</path-element>
-		<rsl-url>advancedgrids_4.11.0.0.swf</rsl-url>
+		<rsl-url>advancedgrids_4.12.0.0.swf</rsl-url>
 	</runtime-shared-library-path>
 	
     <!-- static-link-runtime-shared-libraries: statically link the libraries specified
by the -runtime-shared-libraries-path option.-->

http://git-wip-us.apache.org/repos/asf/flex-sdk/blob/203a3ede/ide/flashbuilder/config/airmobile-config.xml
----------------------------------------------------------------------
diff --git a/ide/flashbuilder/config/airmobile-config.xml b/ide/flashbuilder/config/airmobile-config.xml
index cc05231..c19dc38 100644
--- a/ide/flashbuilder/config/airmobile-config.xml
+++ b/ide/flashbuilder/config/airmobile-config.xml
@@ -21,10 +21,10 @@
 
 <flex-config>
     <!-- Specifies the minimum player version that will run the compiled SWF. -->
-     <target-player>11.9</target-player>
+    <target-player>11.1</target-player>
 
     <!-- Specifies the version of the compiled SWF -->
-    <swf-version>22</swf-version>
+    <swf-version>14</swf-version>
     
    <compiler>
 


Mime
View raw message